TPG Community

Ask, answer and talk about our products

New slave email not working

SOLVED Go to solution
Level 1a

Have set up a new email address in the manage email section.  It says the email is active but I can't log into it using the post office log in or set up the email on a phone.

Is there something I am not doing or doing wrong?


Hi @rodwilli ,


Welcome to TPG Community!


Are you still not able to login using your Slave account via Post Office?


If the account is newly created, it usually takes 10 to 15 minutes before it is fully functional.


If the account is still not working, please let us know and will check it further.


Kind regards,


Level 1a

Thanks it is now working, though I have another issue with both the main email account and slave email accounts not being able to send emails from phones.

main account email is on a Samsung S8

slave email is on an iPhone xs

is there a setting that I need to check for the outgoing mail?


Hi @rodwilli,


We're glad to know that it is now working.


We have available guide on our website on how to setup your email address on Android smartphone and iPhone. Feel free to visit the links below.



Let us know how it will go.Cheers!

Level 1a


did all that when I first set up the email on the phone.  Can receive mail but not reply or send a new email.


Hi @rodwilli, can you send a screenshot of the mail server settings where you can see the outgoing mail server name and port number?