TPG Community

Ask, answer and talk about our products

Changing time on HG659 - daylight savings

Highlighted
Level 2

 

My modem hasn't auto-updated for daylight savings, so my parental controls aren't firing on time.   I've rebooted it a couple of times but it's still an hour behind for us here in NSW.  

 

How do we fix this?

6 REPLIES
Level 4

AussieM8 wrote:

 

My modem hasn't auto-updated for daylight savings, so my parental controls aren't firing on time.   I've rebooted it a couple of times but it's still an hour behind for us here in NSW.  

 

How do we fix this?


I'm not sure if this will help. Unfortunately, I do not have reference for your Huawei HG659. But I'll give you short troubleshooting steps.

 

Most of the modem/router have settings where we can change the time/date.

 

- First you need to do, have a device
(smart phone/laptop connected via Wifi or Laptop/Desktop connected via Ethernet Cable)

- Open a browser, enter 192.168.1.1 (I believe, this is huawei's default access gateway)

- If it ask you to enter UN/PW try 'admin' for both UN/PW

(You can also check it on the sticker/label somewhere in the modem)

 

Now, this is crucial part since I have no Idea on your modem.

Look for settings/button name 'Maintenance' which usually have all the option to change settings for the modem itself like, 'time and date' it may also have option where to change 'Administrative UN/PW' to access the modem/router's page.

 

Disclaimer: If 'Maintenance' doesn't have the option where to change time, you can try other option it might be somewhere in the modem/router's settings.

Moderator

Hi @AussieM8

 

The DST feature is only supported on the new firmware version of the HG659 modem. I can request for the update but I need to confirm and get some details from you regarding your account. Please check my private message. 

Level 2

I would also like to be able to correct the time on my HG659, it's annoying looking at the log messages and wondering why something happened an hour ago, or no, it happened now...

Level 2

Thanks Karen - I've replied to your PM.

Moderator

Hi @grs1961

 

Possible you are also using an old firmware. I'll check your account and will message you with updates.

 

Hi @AussieM8

 

I have received your message. I have provided you with the instructions just update me again, thank you.

Level 2

Thank you.