TPG Community

Ask, answer and talk about our products

Email "Too many recipients" error [TPG-R02] comes and goes

SOLVED Go to solution
Level 3

I ticked 'Allow insecure Auth' and was able to send a multi-recipient test email. However. 1) Why would a change to a setting for incoming mail make any difference to my ability to send? 2) The 'Too many recipients' problem does not happen every time so this might not yet show the problem is solved. 

Level 3

An hour or two later... I tried a multi-recipient email to the same list as my test message had worked for after ticking 'allow insecure auth'. This time the message did not go, same 'too many recipients', I check the box for 'allow insecure auth'. I was not ticked. I tried ticking it, closed the dialog, opened it again and found it unticked. It doesn't stick. 

However, I power cycled the modem and NBN box and, as before, this allowed my message to send. 

Level 5

@marbell 

The SMTP settings looks normal.

Can you try port 25 for the SMTP instead of 587 and disable TLS/SSL

Level 3

Already tried "port 25 for the SMTP instead of 587 and disable TLS/SSL" Doesn't work. See screen shot. Mail settings changed per TPG advice.jpeg

Moderator

Hi @marbell,

 

Our mail servers do not use the port 587 as the outgoing port so we need to change it to port 25. We set the settings as it should since this is the standard settings for all of our clients that uses.

 

We would like to confirm if the issue still persist. Please try to send an email, let us know how it will go.

 

Cheers!

Level 3

I am unable to make the outgoing port stick on 25. As shown in the screen shot, I get a message 'unable to verify etc.' if I try to save the change. If I close the dialog and open it again, it seems to be on 25 but if I close Apple Mail and reopen it, the setting is back to port 587. 

Level 3

PS. My Apple Mail settings have been fine for years with TPG when left to automatically configure. My only problem has been occasionally but not always having the 'too many recipients' problem, although it has been worse lately. 

Highlighted
Moderator

Thanks for the additional details @marbell.

 

We'll pass this to our Postmaster for additional reference. We will continue providing details on this thread when is available.

 

Cheers!

Moderator

Hi @marbell, we'd like to know if you are still having issues.

 

Feel free to drop us a message so we can investigate further. Thank you.

Level 3

A test message to a list of about 30 recipients just worked. However, I don't yet have confidence that the problem will not recur.