TPG Community

Ask, answer and talk about our products

Enabling WDS on VR1600V

SOLVED Go to solution
Level 1

Hi,

 

I am trying to extend the wireless coverage the TPG provided Archer VR1600v using WDS but can't seem to find the feature in the configuration browser.

 

I know the VR1600V does support WDS so please can you advice how I enable this?

 

King regards,

CT.

12 REPLIES
Moderator

Good day @cbteoh76,

 

Welcome to TPG Community!

 


I have found some steps on how to configure WDS bridging on TP-Link Dual band routers. You may refer to this link.

 

For advance features of the router, you might need to contact TP-Link Tech support for more information on 1300 87 5465 ( 1300 TP-Link ).

 

Kind regards,

Staff

The following was taken from the TP-Link Archer VR1600v User Guide:

 

WDS Bridging (for 2.4GHz only): Select this check box to enable the WDS (Wireless Distribution System) Bridging feature to allow the router to bridge with another access point (AP) in a wireless local area network (WLAN).

 

 

  • Enter admin for both the username and password and click Login. If you have changed the login credentials, please enter the current username and password for your modem interface.

  

  • 2.pngYou will see the home screen shown on the right. Click the Advanced tab. 

 

 

 

 

  • Configure the LAN IP address of the modem router in the same subnet as the root router. For example, the IP address of the root router is 192.168.1.1, the IP address of the extended router should be from 192.168.1.2 to 192.168.1.254.).

 

  • Go to Wireless > Advanced Settings page. Locate the WDS section and select the checkbox to enable the WDS Bridging function.

 

  • Click Scan to scan all the AP devices and choose the root AP to be bridged.

 

  • Click the connect icon and then the SSID and MAC will be automatically filled in. Configure the Security settings as the AP you choose to be bridged.

 

  • Click Save to make the settings effective.

 

  • Go to Advanced > Network > LAN Settings page to disable DHCP.

 

Now, the root’s wireless network is extended and you can use the modem router’s SSID and password to enjoy the network.

 

Note: The extended router (modem router) can have different SSID and password from the root router, you can change your modem router’s SSID and password on Basic > Wireless page.

 

Level 1b

Hi, I have tried your suggestion for enabling WDS, however, when I go to that location (advanced>wireless>advanced settings), I do not find a WDS checkbox as per the instructions. Instead, I find a WPS check box. So what is going on here? Is this a firmware difference? I received my TP-Link Vr1600v today and am trying to configure it for my home network. Everything else works fine except for the missing WDS function.

Moderator

Good day @mbiondo,

 

Welcome to TPG Community!

 

Are you able to provide us a screenshot of the Advance settings page? We'd like to look into it further.

 

Kind regards,

Level 1b

WDS.jpgHere is a screen shot. At the bottom of the page, according to the manual, and the instructions provided above, there should be a WDS checkbox. However, there is a checkbox to enable WPS instead.

Level 5

Hi @mbiondo the VR1600v will only WDS bridge in the 2.4ghz band not the 5ghz band, check that you're in the advanced wireless settings for the correct band.

Level 1b

WDS2.jpg

That first image in my previous post is on the 2.4 ghz band. And as comparison, I have also sent you a screenshot of the 5ghz band settings page here. As you can see, on both pages, the checkbox at the bottom is WPS, not WDS, two entirely different functions. I look forward to your response.

Level 5

Hi @mbiondo yes I understand that, I'm referencing from the manufacturer's information to try and help solve your issue, are you logged into the router via WiFi and if so via a 2.4 or 5ghz link? The reason I ask is that menu options pertaining to (2.4ghz only) settings might not be available if you are connected via a 5ghz link. Which firmware is the router running and on what hardware version?

Level 1b
The current computer is connected by Ethernet cable. My laptop is connected by 2.4ghz wireless. In all circumstances, the WDS checkbox is not present. I believe the firmware information is visible at the bottom of the 2 pictures I have posted.