TPG Community

Ask, answer and talk about our products

FTTB Intermittent Internet disconnections

Level 2
Level 2

We installed TPG FTTB in late March and it has run reliably for a number of weeks. However, in recent weeks, we have experienced intermittent Internet dropouts. These occur multiple times during a day, and can occur at any time of the day. When the dropout occurs, the Internet light on the router goes off  and the router will attempt to reconnect. When reconnecting - the DSL light flashes. After reconnecting, the connection will frequently immediately dropout again. 

Hardware Version:Archer VR1600v v1 00000000

Firmware Version:1.1.0 0.9.1 v5006.0 Build 180828 Rel.35294n

 

The error log from the most recent dropout is provided below. Pease advise how to overcome this problem, which is causing us great frustration.

 

thanks.

12019-06-05 13:38:38PPPErrorppp1
22019-06-05 13:38:38PPPErrorppp1 Timeout waiting for PADO packets
32019-06-05 13:37:36PPPErrorppp1
42019-06-05 13:37:03PPPErrorppp1
52019-06-05 13:37:03PPPErrorppp1 Timeout waiting for PADO packets
62019-06-05 13:36:11PPPErrorppp1
72019-06-05 13:36:11PPPErrorppp1 User request
82019-06-05 13:36:07PPPErrorppp1 LCP down
92019-06-05 13:36:07PPPErrorppp1 User request
102019-06-05 13:32:39PPPErrorppp1
112019-06-05 13:32:39PPPErrorppp1 Timeout waiting for PADO packets
122019-06-05 13:31:41PPPErrorppp1
132019-06-05 13:31:41PPPErrorppp1 User request
142019-06-05 13:31:37PPPErrorppp1 LCP down
152019-06-05 13:31:37PPPErrorppp1 User request
162019-06-05 12:32:15PPPErrorppp1
4 REPLIES 4
Moderator

Hi @PJF 

 

Welcome to the community!

 

We are sad to know that you're having issues with your connection. We're able to locate your account using your community details and ran an initial test. The result shows multile dropouts on the line, we'd like to arrange a call from one of our Technicians for further investigation and real-time testing.

 

Let us know your best contact number and preferred time, in case you need a reference:

 

How do I private message (PM) in the community

 

Cheers!

Moderator

Hi @PJF,

 

We've seen that you have been in contact with one of our Technicians and made a series of test with the service.  Initial test result shows your service a possible line fault.

 

This issue has been escalated to our Engineering Team for further test and investigation. Assessment may take 24hrs and updates will be provided via SMS or Phone call.
 

Let us know should you require further assistance.

Highlighted
Level 2
Level 2

Thanks Shane - Have been contacted by Engineering. System had now been stable for over 24 hours.

Moderator

You're welcome @PJF. We're glad to knwo that the issue has been resolved. In case you will have queries in the future do not hesitate to create a thread here in our community.

 

Cheers!