TPG Community

Get online support

New Connection: Low Upload Speed and Frequent Dropouts

Highlighted
Level 1a

Hello, 
We have just got a new ADSL 2+ connection installed in an apartment that we have just moved into. We are seeing low upload speeds (only around 0.4 to 0.5 mbps) and also frequently losing connection. We have a new modem, configured correctly and can't hear any static when checking with a landline. 


Are there any other options for us to check or improve our connection? 

4 REPLIES 4
Highlighted
Level 3

Does the apartment have multiple phone sockets?  One possibility from my past experience is that using 2 different wall sockets halves the speed (i.e. phone should be same socket with the splitter provided with the modem)

Highlighted
Moderator

Hi @Calrutherford ,

 

Welcome to TPG Community!

 

We've tested the line and was able to detect an internal wiring/filtering issue.

 

Are you using a filter splitter for your home phone and modem? If yes, eliminate it from your setup and connect the modem directly to the wall socket. Once done, observe your internet connection if the dropouts will recur or if it's going to be stable.

 

Keep us posted on what will happen.

 

Regards,

BasilDV

Highlighted
Level 1a
Hi,
We do have 2 different phone/internet sockets in the house and we were using a flitler/splitter. We have now removed the filter/splitter and we are not actually using any landline phone. Only the internet.

We are still seeing some issues with our connection. I just ran a speed test and we are only getting 0.94mbps download speed and 0.38mpbs upload speed. Is there anything else we can do to improve this?
Highlighted
Moderator

Hi @Calrutherford,

 

Thanks for the update.

 

We'll arrange a call from our Tech team to look into it further and run additional test as we are unable to detect any fault within the copper line.

 

Please shoot me a private message with your preferred time and best number to be contacted.

 

How to send a PM? Click here.

 

Kind regards,

BasilDV