TPG Community

Ask, answer and talk about our products

Port forwarding on HG659 not working

Level 1c

Hi there.

 

I have an issue with port forwarding. I've setup several different rules to get some ports, lets use 35308 for an example, to forward to one of the machines on my network from the outside world.

 

I have tried everything from setting the machine as a DMZ, to forwarding, to turning off the inbuilt modem firewall and nothing works. I've tried doing all of this with a secondary NBN router and nothing is working. When i put an entry in the ACL for HTTP  and set it to WAN, port 80 opens nicely but the rest do not. 

 

I'm going to assume that there was something in the configuration of the modem that was setup before sending to me. I pay for a business account and need to the use of port forwarding for specific business related application access. I have contacted support via email and I got a generic response that "we do not block ports" and contact the manufacturer. I have contacted the manufacturer who have advised that the issue is not on their end but the ISP end. I agree. 

 

Some assistance here would be great Smiley Happy

 

Cheers

16 REPLIES
Moderator

Good day @sleepless3922,

 

Welcome to TPG Community!

 

We'd like to look into the issue further as we don't block any ports on our network.

 

I will arrange a call from our Tech team today around 6:30PM on the number that we have on file. If you have any preferred time and best number to be contacted, please shoot us a private message.

 

Kind regards,

Moderator

Good day @sleepless3922,

 

Our Tech team was trying to call you yesterday, but you were unreachable.

 

Do you have any preferred time and best number to be contacted for them to try again? Please PM us with the details.

 

Kind regards,

Moderator

Thank you for sending your contact details via PM, @sleepless3922.

 

I have notified our Tech team to call you at your convenience.

 

Kind regards,

Level 1c

No worries

Moderator

Hi @sleepless3922,

 

I'd like to confirm if you have received the modem/router. Let me know how it will go! Smiley Happy

 

 

Cheers!

Level 1c

Hi @Shane,

 

I've received the modem/router, plugged it in, attempted to port forward a simple port but it still won't port forward. This is now the third modem I have tried and none of them have been able to port forward.

 

Cheers

sleepless3922

 

 

Moderator

Hi @sleepless3922,
 

I'd like to arrange a call from one of our Technicians tomorrow. What time can you be available?


 

Regards,

Level 1c

Hi @Shane,

 

I'm not at home this weekend so unfortunately won't be around to take a call.

Can you please arrange for a call Monday morning? around 10am is fine with me.

 

Thanks!

Moderator

No worries, @sleepless3922,

 

I'll notify the team handling your case.

 

Kind regards,

Mc