TPG Community

Get online support

Unable to connect Apple TV wirelessly to new TPG supplied modem/router

SidneyReilly
Level 2

Hi BasilDV,

 

Thanks for your latest correspondence.

 

Unfortunately, performing the isolation i.e. limiting my wifi connection to one device has not allowed me to access the modem settings. When I try to log in to the modem settings, I still receive the message 'Too many requests, next time will take more time, for security reason.'

BasilDV
Moderator

Hi @SidneyReilly

 

We'd like to arrange a call from our Tech team to check on this further.

 

Please send me a PM with your TPG username or customer ID number along with your preferred time and best number to be contacted.

 

BasilDV

sjellis
Level 2

Hi Guys,

 

I am having exactly the same issues.  I have spent hours on the phone trying to rectifiy with both TPG and Apple.

TPG advised it was a range issue, which it is not as I had the modem next to the apple TV yesterday trying to connect wirelessly and through an ethernet cable.

 

Apple have suggested I change the WPA settings.  I am able to login to the router, however it seems that only my old nbn modem is being viewed and I cannot access the new one to see which setting it is on.

 

Hope someone can help.

Sarah

david64
Level 13

Hi @sjellis . Can you describe your situation more. What type of NBN connection do you have?

 

You have an Apple TV connected by wifi to your old router all working fine? What model is old router?


You now have a new router and you are trying to connect your apple tv using wifi. What is new router model?

Does apple tv work using ethernet with new router?

 

I don't understand when you say "cannot access the new one". If you use ethernet computer, you can't help but connect to router's admin. Generally the admin is 192.168.1.1.  If you are using phone/tablet, you connect to the SSID and password shown on the router. As long as the routers are not connected to each other, there is no conflict as to which one you are viewing.

 

A previous suggestion was to make the apple tv forget the old wifi connection, or to factory reset the apple tv to make it forget the old connection.

sjellis
Level 2

Hi @david64 

We have an nbn connection. It’s a TP-link AC 1200. Model: Archer C1200. It has the option to connect to either 4G or 5G Wi-Fi. I have never and still don’t have an issue connecting to Apple TV.

My new router is: Sagemcom Fast 5866T. The Apple TV unit connects without hassle to this network when I use the Ethernet cable. TPG suggested there was an issue with the range and suggested an extender for the Wi-Fi. However, the modem is closer then the other one is and when I was speaking with apple, I had the modem right next to the Apple TV.

When I change networks for instance on my Apple TV - through my old nbn modem - you select the network, enter the password and all is good. The new modem: you select the new wireless Wi-Fi but Apple TV does not allow a passcode to be entered and goes directly to an error page advising that you have entered the incorrect password (but there was no option to enter one to begin with).
 
Connecting to the Router: when I login in with the 192.168.1.1 admin - I can only seem my old accounts. The new one is not listed. I have not tried the Ethernet cable….Maybe something I should try today?

So I probably spent 4 hours trying to fix this issue with apple. We have reset Apple TV and restored all settings about 6 times each to no avail. I have also restarted the new modem a number of times too. Apple have suggested I check the router to change the WPA (?) security and make sure it is on WPA 2 which could be affecting the compatibility.

I have laptops (non apple), iPads, iPhones and even a reticulation system that have had absolutely no problems connecting yo the new Wi-Fi. The Apple TV is a 3rd generation and seems yo have everyone stumped.

I am on a 7 day trial with the new modem which is up today. TPG couldn’t even help me extend this as yet. I would prefer to keep the new one as our nbn is in an awkward position but this is just insane and I am not computer literate!

Thanks heaps
Sarah

sjellis
Level 2

Hi @SidneyReilly 

did you end up getting this issue sorted?  I am having the same issues as you and no one seems to be able to help me!

Thanks,

Sarah

david64
Level 13

@sjellis . Your old router is Archer C1200. Do you have FTTP NBN connection? The Archer can be moved with a longer CAT6 ethernet cable from the wall socket, or even run a new cable from the NBN box to where you would like the Archer placed.

 

You mention a few devices which can connect to the new router. Do you know if all those devices support 2.4G and 5G wifi? It's strange a watering system would be that advanced.

 

There's been reports that the wifi settings (SSID, password, security) cannot be accessed on Sagemcom. When you login to yours, can you see the wifi settings? If you can see the settings, are the 2.4G and 5G settings separate and different?

 

"Connecting to the Router: when I login in with the 192.168.1.1 admin - I can only seem my old accounts. The new one is not listed."

What does this mean? What "old accounts" do you mean? What "new one"?

 

sjellis
Level 2

Thanks @david64 

 

Not sure about the nbn.  But yes, I suppose a new cable may be the way to go.  Thank you.

 

Yes - all the devices support both 2.4 and 5G.  Not sure about the reticulation (that is very new!!).

 

I have been on the phone to TPG and have logged into the router finally.  He has gone through everything with me as per their manual and even tried to look up apple info for the TV.  The security choices are one of 2 options either: none or WPA2-WPA3-Personal.  There is no option to select either WPA2 or WPA3.  

 

I can access the wifi settings on Sagemcom and all the settings are the same for both 2.4G and 5G.

 

"Connecting to the Router: when I login in with the 192.168.1.1 admin - I can only seem my old accounts. The new one is not listed."  Yes - when I had previously connected to the IP address - I could only see the old Archer 1200 modem.  The Sagemcom was not listed in this IP address.  The IP address is now only listing the Sagemcom and not the Archer.  

 

TPG nor Apple seem to have an answer.  It would seem the only options would be to keep the existing Archer modem through nbn or to place the new Sagemcom modem next to my Apple TV and use the ethernet cable.  This has been a painful experience and apart from the TPG rep I spoke with this this afternoon, they have been useless and haven't seemed to want to help in the slightest even though I hadn't initiated the new modem.  They also promised a call back this morning to discuss with their accounts team, with which I never received a call back.  Now they tell me it's too late.  Not happy!!

 

david64
Level 13

@sjellis . If you can access the wifi settings, change the SSID for the 5G band by adding  -5G  to the name. Or, just   5G   . Some devices might not like the hyphen.

See if the TV can then see 2 wifi names. Select the one without  5G  .  If that works, you'll need to reconnect the other devices.

What is the model number of the apple tv box? There might be something useful in the user guide.