TPG Community

Ask, answer and talk about our products

Frequent ADSL Network disconection

Level 1c

Hello there,

 

i have issue on connection quality,

 

My place is just next to TPG DSLAM (shows Possible cable distance is not even 700m)

 

when i test speed of internet, it's not bad (14Mbps, 0.7Mbps)

 

Problem is, it's disconnecting too many times, like more then 10 times an hour if it's bad.

 

i needed to limit the speed to keep the connection (5Mbps, 0.3Mbps). even this get disconnection some times.

 

4 people are using the network and cannot stay with this speed.

 

can you do something please

23 REPLIES 23
Highlighted
Moderator

Hi @dlstjd77,

 

Welcome to TPG Community!

 

We have located the account using your community details.

 

We have checked the status of your connection and it's evident that it's really dropping out, possibly caused by a line fault.

 

We have escalated this to our Engineering Team and a case engineer will contact you before 4PM Victoria time today to discuss the progression of the case.

 

Should you have a preferred contact number and time, please let us know.

 

Let us know should you have further queries. Thank you.

Moderator

Hi @dlstjd77,

 

We understand that our Engineering team has sent you an SMS with the update of the progression of the case. They've raised the fault on the copper line with Telstra and we were informed that they have booked a technician to check your TPG service on or before the 8th of February 2019. Your attendance is not required.

 

Further updates will be given by them once available.

 

Should you require further assistance, please let us know.

 

Cheers!

BasilDV

Level 1c

Hello,

 

Thank you for updates,

 

can you give me how technician goes with it?

 

Regards

Moderator

Hi @dlstjd77, Telstra made some repairs to the line outside near the Pole.

 

We have checked the status of your connection and the service appears to up and stable now.

 

Should there be any issues, feel free to message us. Cheers!

Level 1c
Hlo,

From fee days ago, internet speed is dropped really badly.

Currently 7000kbps/500kbps.(just rebooted)
It is bit higher then before, it was 4000kbps.

It’s too slow to use.

Please have a look

Regards
Moderator

Hi @dlstjd77

 

Thanks for getting back to us. We ran an initial test on your service and it shows connected for 5h 25m with a passing speed on the line.

 

Please confirm on which device(s) the speed issue occurs, also kindly post a screen shot of the speed test result on this thread for reference preferably on a desktop/laptop connected via LAN/Ethernet cable.

 

Regards,

Level 1c

Hello,

 

As i posted the Modem status, which means that it is affecting whole house network.

 

it means that problem is on outside landline.

 

currently it shows 6000kbps/380kbps. it need to be 16000kbps/1000kpbs at least.

 

when it's in good speed, it shows 20000kbps/1000kbps.

 

Regards

 

 

Moderator

Hi @dlstjd77,

 

Thanks for the additional details. We ran another test on your connection and we detected today minimal dropouts and sudden drop of the connection speed.

 

We'd like to confirm if you made a change in the Physical Connection of the modem/router together with Filter/splitter and handset. If so, try to re-seat all devices and isolate the modem/router alone to the wall socket and see if the speed will improve.

 

(Feel free to post a screen shot of the modem/router's connection status).

 

If the speed will be the same after the troubleshooting we may need to arrange a call from one of our Technicians for further test and investigation.

 

We'll wait for your response. Cheers!

Level 1c

Hello,

 

nothing is changed for a month at least.

 

when telstra did the work, it seems like it's fixed.

 

but after one or two weeks, getting slow.

 

Now, it might be worse then before.

 

Regards