TPG Community

Ask, answer and talk about our products

NBN home phone doesn't work again

Level 1c

After last week phone problems which was a National outage according to TPG service rep, my phone doesn't work today again. NBN HFC.

No issue with internet connections or speed.

Last week it looked like an authentication issue. Today when I dial my home number from anywhere, there is a silence or the call drops off.

No Service Status issue is shown at TPG website for whatever reason.

9 REPLIES 9
Moderator

Hi @amaevski,

 

Welcome to TPG Community!

 

We have located the account using your community details. We have checked the status of your service and your internet shows stable and your VoIP service shows that it is registered, which means that it should be working.

 

If you are still having issues, please let us know so we can investigate further. Thank you.

Level 1c

Thank you for your reply.

My phone doesn't work.

 

P.S. The easiest test you can do is just dialing my number. I am not getting any signal when I do that. The line is dead silent.

Last week when there was an authetication problem I would get a message that the phone is not registered at least. Now is plain silence.

Moderator

Hi @amaevski, thanks for getting back to us. Are you able to check if the telephone handset is properly connected to the Phone 1 port on the back of the modem?

Level 1c

I will check tonight but from my understanding even if there is no phone connected to the port people dialing should hear tone like no one is picking up the call. Isn't it the case VOIP server should register the incoming call?

Highlighted
Moderator

Hi @amaevski, we have tried to call your Home Phone number and it's ringing.

 

We'd like to know if you are getting a dial tone whenever you pick up the handset.

 

We'll wait for your response tonight.

Level 1c

Hi,

When I pick up the handset I have the dial tone.

The problem is I can't place any calls from my phone as well as other people can't call me from outside.

If I call from my call after all digits dialed I have no tone - silence.

When I call from my mobile or other people try to call me they have silence as well.

 

I am not sure what phone system you are using, there is a clear incompatibility with other systems or else.

When I had naked internet in the past the problem would be resolved by the ATA configuration.

 

 

Moderator

Thanks for clarifying, @amaevski

 

I'll have someone from our Technical team to contact and perform troubleshooting along with you tonight at 9PM AEDT. 

 

Should you have another preferred time, please let me know, 

 

 

Level 1c

Thank you for your reply.

I called your tech support 1 hour ago and 1st level troubleshooting was done.

My ticket is 9994770.

I was told the case will be escalated to the next level within next 24 hours.

If the call at 9pm is with level 1 then we do not need to do it as it was done already.

In the case you can arrange an engineer to go through the problem then 9pm call will be highly appreciated.

Moderator

The call back was indeed meant to be done from our Helpdesk team, @amaevski

 

Since the issue was now raised to our Engineering team, kindly allow them sometime to assess and investigate the issue further. They should be in touch either via phone call or SMS within the next 24hrs. 

 

Feel free to let us know should you have queries. 

 

 

Thanks!