TPG Community

Get online support

5ghz not connecting to internet and 2ghz saying access point full

SOLVED Go to solution
tkcobden
Level 2

Hi, 

 

Recently I had cause to unplug my modem and router with specs: 

0.1.0 0.9.1 v5006.0 Build 200810 Rel.53181n Hardware Version:Archer VR1600v v2 00000000

 

Since turning it all back on, I've had persistent problems with the 5Ghz not allowing any devices connected to it to access the internet despite the router dashboard at 192.168.1.1 showing all systems are go. 

 

Annoyingly, at the same time, for some unknown reason, even though the dashboard shows 35 current connected 2Ghz devices, trying to connect another such as my work laptop on my phone of an evening, results in "access point full". Resetting, seems to not work. Haven't tried a factory reset as yet as I have a great deal of smart devices which will need re-setting up, so I wanted to see if a firmware upgrade may work.

 

Or something else?

 

Many thanks,

 

Tom

1 ACCEPTED SOLUTION

Accepted Solutions
drbob
Level 6

I have a suggestion for you: if you have an unused wireless router or modem with WiFi you could connect it to your system by using one of the LAN ports on your current device. I have been successful doing that using an old ADSL WiFi modem (TP-Link W8950ND) connected via its WAN port and configuring it for PPoE static IP (you could go dynamic IP) and disabling DHCP server - probably not a good idea to have two DHCP servers on the same network.

View solution in original post

4 REPLIES 4
david64
Level 14

Hi @tkcobden . Build 200810 is the latest for your router.

You may have reached the limit for wifi devices. Is there any message in the system log relating to this?

Were you previously able to connect 37 devices? (The 35 that do connect plus laptop and phone.)

If you release 3 devices, can you connect your laptop and phone?

I don't think these routers are oriented to the IoT. They think that they are people doing internet things rather than a lot of smart devices transferring tiny amounts of information.

tkcobden
Level 2
I have tried to turn off a couple of things and have some success, but was hopeful that these routers could cope with a great many more than 35. I would be keen to hear if anyone has more than this before I accept I just have to buy another!

Any thoughts on the 5ghz issue?

Thanks for the reply!
david64
Level 14

@tkcobden . There's doubt about whether these routers support 32 devices per band, or 32 wifi devices overall, or 32 devices total on the router.

Where is the "access point full" message displayed?

You may need a factory reset to determine if the 5G is working. Before that:

is the 5G light lit on the router?

does your 5G device see the 5G band? Is it a good signal strength?

if you try to connect, does the device get an ip address? (In Settings, Wifi, tap the connection name. Look in router admin and check that the device shows up with ip address.)

if it doesn't connect or doesn't get an ip address, if you disconnect some 2.4G devices, does the 5G work?

 

Regarding the total number of devices, if you were to disable several of them, reboot the router and let the rest reconnect, then add the last few one by one to see how many you get to. If the 5G was working, would some of your smart devices be able to use it?

drbob
Level 6

I have a suggestion for you: if you have an unused wireless router or modem with WiFi you could connect it to your system by using one of the LAN ports on your current device. I have been successful doing that using an old ADSL WiFi modem (TP-Link W8950ND) connected via its WAN port and configuring it for PPoE static IP (you could go dynamic IP) and disabling DHCP server - probably not a good idea to have two DHCP servers on the same network.