TPG Community

Ask, answer and talk about our products

Archer VR1600v and pfSense on FTTN in Geelong

SOLVED Go to solution
Level 2

Current Device : Vr1600v (Supplied by TPG)

Product : TPG NBN (FTTN)

Method : Bridged Mode

Connected to Firewall/Router : pfSense with PPPoE


So I followed these instructions (from here ) to bridge the modem (I used VLAN ID of 2):

Step 1: Connect to your VR1600v web interface and click on the Advanced Tab at the top
Step 2: Click on Network and select DSL from the dropdown
Step 3: Delete all the existing connections
Step 4: Create a new connection using the Add button
Step 5: Change the settings to look like this – (you might need a vlan ID if your RSP has specified it) and click save
Step 6: Select Interface Grouping from the menu on the left
Step 7: Click the add button and then use the following settings –
Step 8: Save the settings and now you are good to go

Then I used the instructions here to modify the WAN interface for pfSense.

I started off with iiNet and after hours of tech support with no luck I switched to TPG hoping that as the wholesaler things might be different. Still no luck.

These settings seem to have worked for a lot of people, so is there something different about the setup in Geelong?


Hi @forrie,


Welcome to the community!

We have an existing thread about Bridging our supplied TP-Link VR1600v. you may visit the link below.


You may also use this link:


We'd like to set your expectation that we only provide the basic setup to bridge the modem/router and in the event that the 3rd party equipment that you wish to connect requires advance settings/configuration we recommend to check it with the provider for further assistance.


Let us know should you require further assistance.



Level 2

Thanks Shane,

Bridging the modem wasn't really my problem, it was connecting through the bridged modem that was causing problems.

Either way I have resolved it now.

In case anyone comes across this post, the solution is to not over complicate things! If the modem is bridged using VLAN ID 2 then there doesn't seem to be any need to also set up any VLAN on pfSense. I simply put in my username/password into the PPPoE Configuration of the WAN interface and it worked. I haven't tested whether DNS is an issue, but I did check the box in General Setup for "Allow DNS server list to be overridden by DHCP/PPP on WAN" but that is all.


Thank you for sharing this wonderful information @forrie.


Have a great day!