TPG Community

Get online support

How to connect a TP-Link Deco E4 mesh system to the Archer VR1600v using NBN FTTN

markd1969
Level 2

I'm looking at purchasing a Deco E4 Mesh system to connect to my TPG-supplied Archer VR1600v modem. I have NBN FTTN and due to the extremely limited WiFi range of the Archer, I am looking at a Mesh system to extend it.

Is it as simple as plugging the main Deco unit into a LAN port of the Archer then continuing through the Deco's setup? Or are there settings on the Archer I need to change?

I would like to be clear that I can indeed use the Deco system with the TPG supplied Archer before buying it.

The closest information in this community I could find was this thread here:

https://community.tpg.com.au/t5/Modems-and-Devices/How-to-set-up-TP-Link-Deco-BYO-modem-for-NBN/td-p...

...but there is no mention of a FTTN setup, nor is there enough information on using it with a TPG-supplied modem.

Any help you can provide to give me piece of mind before I purchase would be great.

Thanks in advance.

Mark D

6 REPLIES 6
david64
Level 14

Hi @markd1969 . If you want to use the VOIP phone service, the VR1600 must operate in standard mode and the Deco will operate in Access Point mode.

If you don't want the phone service, you have the option of leaving the VR1600 as is; the Deco is still an access point. Or, you can put the VR1600 into Bridge mode (it does the VLAN ID internet connection) and the Deco operates in Wireless Router mode (PPPoE).

The Deco is configured using an app. 

User guide: 

https://static.tp-ink.com/2019/201910/20191022/1910012675_Deco%20series_UG_REV1.0.2.pdf

 

markd1969
Level 2

Thanks David. That makes me feel a lot more comfortable about my choice. Once I've purchased them and completed setup I will let you know how I go so that others in the community can use the same advice.

markd1969
Level 2

Hi again. I have finally received my Deco E4 and trying to set it up. Unfortunately it isn't that simple it seems.

I have followed the app's directions but can't seem to get it connected to the internet.

 

For now I have it set up as an Access Point which gets me functional for now, but I can't get it connected directly. Doing this gives me many more features in the Deco app (Parental Controls, etc). In Access Point mode I only have basic settings.

How do I set up the Archer to enable me to do this? I have tried Bridge mode but I get no internet at all then. I had to reset the Archer to enable internet on it.

So what I need to know is:

What are the steps and settings I need to do for both the Archer and the Deco?

What order do I do them? e.g. if I have to set the Bridge mode, do I do this before going through the Deco setup?

Does the ethernet cable connect to a LAN port or WAN port?

Again, any help here would be great.

Thanks in advance.

david64
Level 14

@markd1969 . Instructions to put VR1600 into bridge mode. I have seen an addition to these. You can only have 1 connection on vlan 2. You will have to delete the existing connection with vlan 2 before adding the new one.

https://community.tpg.com.au/t5/Modems-and-Devices/How-to-turn-on-bridge-mode-on-the-TP-Link-1600v/t...

Deco settings are PPPoE, username and password. Vlan id is not used on Deco. Deco WAN port connects to Archer LAN port.

markd1969
Level 2

Okay thanks David. I'll give it a go. Do I set the Archer to Bridge mode BEFORE connecting the Deco and going through its setup?

david64
Level 14

@markd1969 . Setup Archer first, then Deco, then connect them.