TPG Community

Ask, answer and talk about our products

TP link vr1600v - lost wifi connection

SOLVED Go to solution
Level 3
Moderator

Thanks for the additional details, @Jono87.

 

We'd like to arrange a call from one of our Technicians for further test and investigation. Let us know your best contact number and preferred time.

 

Cheers!

Level 3
I will be working tomorrow. Is it possible to make the call now?
Moderator

We will look for available technician, please provide us your best contact number.

Level 3

0468xxxxxxxx

Level 3
Can you call tomorrow at 7:30pm please?
Highlighted
Moderator

Hi @Jono87,

 

Thanks for sending us your details. We will pass this to our Technical Support Team and request for a call tomorrow night between 7:30-8:30PM AEST.

 

Make sure to keep your mobile phone available and let us know how it will go.

 

Cheers!

Level 3
Unfortunately no call received from the technician.
Moderator

Hi @Jono87

 

My apologies for the missed contact. We both want your issue to be resolved. I can organize another call from a Sr Technician. Can you provide us your preferred callback time?

 

That being said, I reviewed your response to the questions I previously raised. It seems like this could be a WIFI interference issue. Were you able to change the WIFI channels for both 2.4GHz and 5GHz networks? Visit this link on how to make the changes.

 

Regards,

Level 3
We can try again tomorrow at the same time.

If it's wifi interference problem, I should be able to connect to the internet via my pc. My pc is connected to the router via network cable.