TPG Community

Ask, answer and talk about our products

VR1600v firmware upgrade

SOLVED Go to solution
Level 1a

Hi TPG team.

 

Could you please also upgrade my Archer VR1600v firmware?

 

Thanks in advance.

 

Warm Regards,

 

Gozbarb

Moderator

Hi @gozbarb,

 

Welcome to the Community! 

 

I've located your account using your Community details and can see that your TPLink Modem has the latest firmware version. 

 

Should you need further assistance, please let us know. 

 

Regards, 

 

Level 1a

Hi there,

 

I've also been experiencing fairly frequent WiFi dropouts using this modem like a few others in this thread. Could you please update my router firmware to see if it helps?

 

My current firmware version is: 0.1.0 0.9.1 v5006.0 Build 171228 Rel.64067n

 

Thanks in advance!

Highlighted
Moderator

Hi @jb1985,

 

Welcome to the community!

 

I was able to locate your account using your community details and requested a firmware upgrade at the same time. Updates will be provided tomorrow, let me know should you require further assistance.

 

Cheers!

Moderator

Hi @jb1985, the firmware has been upgraded. Let us know if we can be of any assistance. Thank you.

Level 1a

Hi,

 

Could you please upgrade my router's firmware?

 

Current firmware version is 0.1.0 0.9.1 v5006.0 Build 180828 Rel.56416n.

 

Thanks.

Moderator

Hi @trojan26,

 

Welcome to TPG Community!

 

We have located the account using your community details and firmware upgrade request has been submitted.

 

We'll provide an update as soon as it becomes available. Thank you.

Level 1a

Much appreaciated, thank you.  Have a good weekend.

Level 1a
Hi TPG team.

Could you please also upgrade my Archer VR1600v firmware?

I get error code:1 when trying to turn Wi-Fi on. I also now have no internet access even though when plugged directly in to a LAN port, the LAN connection says "internet" but I cant ping any websites...

Thanks
Dan.
Moderator

Hi @trojan26,

 

We were advised that your modem already has the most recent firmware.

 

 

Hi @danielhowe,

 

Welcome to TPG Community!

 

Do you have the same firmware version on your modem? If you do, then it is already the latest one. You may check your modem information.

 

If the LAN connection is not working, you may try a different Ethernet cable or LAN port on your modem. If it's still not working, please press the reset button on your modem for 30 seconds. The modem will reconfigure by itself, but the settings that you've changed with it will go back to its default.

 

If all fails, please let us know and we will arrange a call from our Tech team to look into it further.

 

Kind regards,

BasilDV