TPG Community

Ask, answer and talk about our products

VR1600v firmware upgrade

SOLVED Go to solution
Moderator

Hi @warkus

 

Your modem's firmware has been upgraded with the latest version.

 

Let us know if you still require additional assistance.

 

Regards,

Level 1a

Hi Team,

 

Could you please upgrade my firmware too.

 

Thank you for your time

Level 1c

Thank you so much for updating the firmware, indeed it is now updated.

 

I will test and report back with any news soon.

 

Much appreciated.

 

 

 

Moderator

Hi @mylescooky,

 

Your modem currently has the latest firmware.

 

Kind regards,

BasilDV

Moderator

Hi @gmtoz, please proceed with the following:

1. Turn off DHCP on the VR1600v .
        a. Navigate to Advanced -> Network -> LAN settings
        b. Untick DHCP Enable
       c. Click Save

 

Untitled.png

 

Untitled1.png

 

 

2. Configure a static IP on the Airport express in the 192.168.1.10-192.168.50 range

3. Configure the static IP of the Airport express in the DMZ of the VR1600v

4. Ensure the WiFi SSID of the Airport express is different to the VR1600v SSID

 

Let us know if we can be of further assistance. Thank you.

Highlighted
Level 1b

Could my modem firware be chekced, I'm also having similar issues as described here where it sometimes takes a rminutes for deviced to connect to wifi and actually be given an ip address.

Moderator

Hi @cubiq4,

 

Welcome to TPG Community!

 

We were not able to locate your account using your community details.

 

We'd like to look into it to understand the situation. Please shoot me a PM with your TPG username or customer ID number.

 

How to send a PM? Click here.

 

Kind regards,

BasilDV

Level 3

Thank you.

 

This more or less worked as it now relies on the Apple Airport Extreme to do the DHCP routing and also removes the conflicting DHCP routers (regardless of whether TP-Link DHCP is on or off I found). DMZ setting seemed to be key.

 

It's not ideal for me as I can no longer use the ethernet ports on the TP-Link (due to being on a different network it messes up LAN traffic) and so I have to add an extra hub in for my ethernet ports. What it does prove is that the TP-Link is a very poor DHCP server as the Apple works so much quicker.

 

None-the-less it will work long enough for me to switch to a provider that uses quality routers.

Level 2

I have expericeing the same DHCP leasing issue, I wonder if my modem is on the latest version that might have rectified this issue.

 

FW: 1.1.0 0.9.1 v5006.0 Build 180828 Rel.35294n

HW: Archer VR1600v v1 00000000

Moderator

Hi @rattleground,

 

We're sorry to hear about the DHCP issue experience, I have requested for a Modem Firmware upgrade for your device and we'll be updating you with the progress once done. Thanks.