Eero 6+

Dublinse
Level 2
Yes, thanks I got it to work Smiley Happy
BasilDV
Moderator

Great! Have a good day @Dublinse.

 

BasilDV

alanburchill1
Level 2

Got it working, this thread is long so i thought i would go over what i had to do...

1. I tried to setup device directly with modem usinng PPOE. Note this options is under IP config. It did seem to find the internet and then asked me for location and then to provide new WIFI details. But this did not work and seemed to get stuck at the setting up wifi section. Left it for 8 hours and sitll nothing... 

2. Connected back old router and plugged in directly. Power cycled the eero and held the button on bottom. Pretty sure this reset the device... 

3. Set it up as normal WIFI device and it immediatly asked for update. Let device update and then went into network config, ISP setting and entered my username and password under the PPOE section. Note: did not configure VLAN.

4. Turned off original router and plugged in eero to mode. Device took about 3 minutes to setup and i finally had it work.

 

Long story short, looks like you still need to update the device before it works even thought the eero 6+ supports PPOE out of the box. 

Shane
Moderator

Hi @@alanburchill1,

We appreciate the additional tips for settings up the Eero 6+ this is a big additional help for our growing community! 

 

 

Got it working, this thread is long so i thought i would go over what i had to do...

1. I tried to setup device directly with modem usinng PPOE. Note this options is under IP config. It did seem to find the internet and then asked me for location and then to provide new WIFI details. But this did not work and seemed to get stuck at the setting up wifi section. Left it for 8 hours and sitll nothing... 

2. Connected back old router and plugged in directly. Power cycled the eero and held the button on bottom. Pretty sure this reset the device... 

3. Set it up as normal WIFI device and it immediatly asked for update. Let device update and then went into network config, ISP setting and entered my username and password under the PPOE section. Note: did not configure VLAN.

4. Turned off original router and plugged in eero to mode. Device took about 3 minutes to setup and i finally had it work.

 

Long story short, looks like you still need to update the device before it works even thought the eero 6+ supports PPOE out of the box.