TPG Community

Ask, answer and talk about our products

NBN service not working

Level 1b
Hi,
I just got my NBN installed today morning and received a message from TPG that my service is active and I can use the internet. But the internet is not working and the internet light on the router is off. I called to the technical support team to raise the issue and the asked my to reset the modem and all but nothing worked then they told me that a complaint has been raised to the engineering team and they would call me, but I haven’t received any call or email and did not get the complaint reference number also. TPG also deactivated the old adsl connection without nbn connection being active and now I am unable to use the internet. I also told the technical support lady that it is urgent as I work from home and cannot work without internet, but the TPG team doesn’t care at all and I am waiting for the internet to be activated. If nbn is not activated I should atleast have my adsl connection running as I have paid for it and did not ask for it to get deactivated till my nbn is active.
1 REPLY 1
Highlighted
Moderator

Hi @Aryaj 

 

Thanks for raising this. I'm sorry to hear that you're left without any internet connection after the NBN service got installed.

 

I checked your account to have a better understanding of what happened. From what I can tell, the installation was already tagged as complete by NBNCo. However, as communicated to you earlier when you spoke to our Helpdesk Team, there's a fault that NBNCo needs to look into. Our Engineering Team has already raised this to NBNCo for investigation, but we're still waiting for a response.

 

You will be contacted by our Engineering Team via SMS or phone call once an update is available.

 

If you have other concerns that we need to look into, please let us know.

 

Regards,