TPG Community

Ask, answer and talk about our products

Strange ethernet only issue with TP-Link Archer VR1600v on NBN HFC

Level 1a

Hi there,

 

I recently connect to NBN HFC. I started using the supplied TP-Link VR1600v modem.

Everything seemed to work fine until some issues started with my desktop computer connected to the LAN port of the modem. Every time I restart or wake the desktop PC out of sleep mode, the internet connection doesn't work. Every connection attempt times out. The only way to fix this is to either disable/enable the network adapter, unplug the network cable and use a different LAN port or restarting the modem. This happens on all LAN ports.

 

Please note that wireless connections worked flawlessly.

 

First I thought my desktop PC was the issue, but I did a test with an older modem I had from a previous rental were I used TPG NBN FTTN without problems. It's a Huawei HG659. I replicated the configuration and the modem worked. Since then no issue with connectivity on the desktop PC at all. Always works after reboots and waking from sleep mode.

 

I would simply use the Huawei HG659 but the VoIP doesn't work with this modem. I believe this is a limitation of the Huawei HG659?

 

Since the Huawei HG659 works, I assume the TP-Link VR1600v is the problem.

 

Can you help?

 

Cheers!

5 REPLIES 5
Level 5

Yes that is very strange.

I'm not 100% sure but it may have something to do with DHCP.

Try to use IP reserve or manually assign an IP address on your desktop.

If you will assign an IP address manully make sure to give it a value that wont interfere with other IP address on your local network like 192.168.1.254

Moderator

Hi @bmett,

 

Welcome to TPG Community!

 

It is odd that the connection will not work with your wired computer after restart or waking it up from sleep.

 

@2fly has a point here, but before trying to set the wired device to have a Manual / Static IP address, you may need to try to hard reset the modem first to have it on its default settings.

 

It will automatically reconnect with the NBN server within 15 to 30 mins., and once connected try to observe the LAN connection if the same issue persists.

If yes, try to set a manual IP address on your wired computers and observe once again.

 

If issue still persists, please let us know.

 

Kind regards,

BasilDV

Level 1b

I have exactly the same problem.

Tried assigning a static IP for the computer, but that didn't help.

Did you try hard reset of the modem?

 

BTW, i contacted support and they suggested to replace the modem.

Level 1b

Recieved replacement modem.

Hope it will fix it......

Highlighted
Moderator

Feel free to message us should you need any assistance, @broidea01. Thank you.