TPG Community

Get online support

Private message option not available

SOLVED Go to solution
Jenniferray
Level 2

Hi, was wondering how to enable the private message option as I cannot see it on my end

1 ACCEPTED SOLUTION

Accepted Solutions
Jenniferray
Level 2

After posting this, I have the Private Message option now. issue is resolved

View solution in original post

2 REPLIES 2
Jenniferray
Level 2

After posting this, I have the Private Message option now. issue is resolved

View solution in original post

Shane
Moderator

Hi @Jenniferray,

 

Thanks for the confirmation, let us know should you require assistance.

 

Cheers!

 

 

After posting this, I have the Private Message option now. issue is resolved