TPG Community

Ask, answer and talk about our products

Frequent dropouts of service

SOLVED Go to solution
Level 3

I have had the TPG FTTB service for a year and love it - although from time to time there have been a few dropouts - but within reason.  However, since the major outage in Sydney last week, service was at first restored with remarkable stability, but has since degenerated to having dropouts (lasting a minute or two at times) every few hours, and accossionally, a few times every hour.  It isn't the router (I have one (a Time Capsule) in bridge mode) - their uptime have not been affected. And with each outage / drop-out our IP address changes.


I have rebooted both routers and no improvement.  Is this a temporary annoyance to be endured, or an indication that there is some attention needed to our connection.


I reiterate, I love the FTTB solution, and have encouraged others to adopt it - and they have also loved it.


Hi @Paddy2011,


Welcome to TPG Community!


Thank you for sharing your feedback with us. We would like to look into your account to check what is happening on your FTTB service as we were not able to receive any reports that there's a fault on the network. We've searched for your account details, but failed to find a match.


Please shoot me a private message with your TPG username or CID number.




Thank you for sending your details @Paddy2011.


I checked the account and seen from the previous days the dropouts on your connection, but I'm not able to detect any issues on the network. As of the moment the modem has been connected for more than 14 hours now and still counting. We might need to observe the your service for us to understand the situation.


If you can log the dropouts of your service, it will be helpful. Let's give it until tomorrow if the service will drop again or not.



Level 3

Yes - was remarkably stable, but dropped out yesterday, and again today (up-time now 1hr 9 mins - maybe more dropouts but these are the ones I noticed.

I have not logged dropout this end as I have lost my monitoring tool. Sorry.

Level 3

There was another dropout - at 645pm - affecting

This was followed by loss of responsiveness to

and to



Level 3

Attached is a screenshot of the outage as recorded on Pingplotter.


Thank you @Paddy2011.


So it's usually happening at night? Are we using wireless or wired connection on this test? Have you noticed any changes in the light status of your modem?


Kind regards,

Level 3

The test is on a wireless connection. I can do a wired test if that is important, but it would be a little inconvenient.


As for the timing of the dropouts - I have noticed them at all times of the day, quite variable, bit usually in clusters - then long periods of stability such as I am now experiencing.  


The modem appears fine - and I have not noticed any variation in the light status on the modem.


Should I restart everything (modem, computer) and recommence monitoring using an ethernet connection?  


Or maybe just monitor untill such time as the connection becomes unstable again and let you know then?  


Thanks for looking at this, btw Smiley Happy




Level 3

Hello again - at 4pm we had another drop-out. I was monitoring on ethernet.  The attached shows the 10 minutes around the time of the dropout.


Level 3

Once again - hello - at about 7.27pm on saturday it dropped again.  Attached please find the graphic from PingPlotter.  Is there more info I can provide you?