Level 2

This morning my WiFi was fine, around 11 o'clock the 2.4GHz completely stopped working. I tried to disconnect from the WiFi on all devices, but it wouldn't work. I connected to the 5GHz with the exact same password and it worked with ease. I don't understand why this has happened. On all my devices, the 2.4GHz isn't working and have had to connect to the 5GHz one, giving up the range and practical speeds. 

We've recently connected to the NBN service and it's already started playing up. I checked for any outages near my area but it was fine; I even restarted the modem, both ways (physically and rebooting it after logging on) but it didn't help. 

I've had problems with TPG's services in the past and I thought after changing to the NBN they would've stayed IN THE PAST but clearly not. 

On top of all of that, I called 3 times today with no response all 3 times. This is truly shameful and disappointing. We really need WiFi, like many other TPG customers experiencing these delays at such an unexpected time. 

I need this issue fixed ASAP.


Welcome to TPG Community,

Could you PM (Private message) me your customer ID, username, service address or mobile number so I can check the status here.


To learn how to send a private message, click here.