TPG Community

Ask, answer and talk about our products

Can anyone help? Some websites won't load when use home wifi

Level 1a

Websites like youtube, yahoo, mygov recently cannot be loaded when use the laptop which connected to home wifi, but other websites open as usual. Any thought please? 

3 REPLIES
Highlighted
Moderator

Hi mk078,

 

Thank you for your inquiry.

 

Were you able to access these sites in your laptop in the past? Are you getting any error message when you try to access youtube, yahoo and mygov? 

 

First, try to clear the history of your browser. This usually does the magic. If this doesn't work, connect your laptop to the modem using a cable. If you can access the sites without a problem on a wired setup, access the setup page of the modem and try to change the wireless channel. However, if the websites won't still load on wired connection, check your security software and make sure that the sites are not blocked. You may also try to connect another wireless device in your home wifi and observe if the same thing happens when you try to access the websites.

Level 2

Not sure if this is related but we are unable to access NetFlix when on wifi (plugging into the HG659 with a cable works fine).  Have tried on iPhone, Samsung galaxy S7 and three different laptops.  

Level 3

Mate @AussieM8!

 

Why don't you try to change the channel of your wifi or the wifi name and PW? Same thing happened to me before and changing the wifi name and PW fixed the issue.

 

You can try this: https://community.tpg.com.au/t5/Broadband-Internet/Wireless-Channel-on-your-modem-what-is-it-and-why...

 

Post back if it didn't work Smiley Wink Smiley Wink