TPG Community

Get online support

Changed from NBN 10 to NBN 50. Upload speed pathetic.

SOLVED Go to solution
Highlighted
Level 3

I changed to NBN 50 two days ago. Last night download was approx 15 Mb/s and upload about 0.8 Mb/s. This is in Cairns for me: peter4870. This morning download about 45 Mb/s and upload still 0.8 Mb/s.

http://tpg.speedtestcustom.com/result/ebdf9f40-707f-11ea-a17f-2929027ba587

No phone support, no chat support.

 

I read here somewhere that NBN 50 download is configured to be up to 20 Mb/s.

 

Are these speeds a TPG issue? Or NBN issue. Seems like I should drop back to NBN 10 since that's all I am getting in the evening/morning.

 

Further, I did a test downloading a 100 MB file from Internode in Sydney and it comes in at approx 1 MB/s ~ 8-10 Mb/s.

 

I recon I am still on NBN 10 despite paying for NBN 50 Smiley Sad

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Level 3

Oh dear. Solved.

A previous change to my modem setup while on NBN 10, recommended by TPG Support, had my QOS Upload Bandwidth set to a max of 1000 kb/s and that was what I have been getting.

Changed to a max of 20000 kb/s and now, today at 15:31, am getting 44 Mb/s down, 18.9 Mb/s upload!

http://tpg.speedtestcustom.com/result/b5615320-70b4-11ea-b70f-75a7461fd286

 

View solution in original post

4 REPLIES 4
Highlighted
Level 3

Oh dear. Solved.

A previous change to my modem setup while on NBN 10, recommended by TPG Support, had my QOS Upload Bandwidth set to a max of 1000 kb/s and that was what I have been getting.

Changed to a max of 20000 kb/s and now, today at 15:31, am getting 44 Mb/s down, 18.9 Mb/s upload!

http://tpg.speedtestcustom.com/result/b5615320-70b4-11ea-b70f-75a7461fd286

 

View solution in original post

Highlighted
Level 1b
Level 1b

Hi There,

May i ask you what exactly you did to fix the issue as i have the same issue. Just switched from NBN 10 to NBN 50, but the speed is unable and often i could see it is below 10Mbps. Thanks

Highlighted
Level 3

@CKC wrote:

Hi There,

May i ask you what exactly you did to fix the issue as i have the same issue. Just switched from NBN 10 to NBN 50, but the speed is unable and often i could see it is below 10Mbps. Thanks


Hi CKC.

Log into the modem: 192.168.1.1 admin admin Advanced QoS

Check the upload bandwidth. Set it to 20000

Check the download bandwidth. Set it to something larger, say, 100000.

 

Peter

Highlighted
Level 1a

Yes, I had the same issue, what's a stupid setup!!