TPG Community

Ask, answer and talk about our products

Error 5.7.8 [TPG-A02]

SOLVED Go to solution
Level 2

Gday,

I'm getting this error every time I try and send an email from Thunderbird. I am able to send emails from TPG webmail, but not Thunderbird.

I've recently cleaned up some spam content that was being sent from my webmail (this content was in the "sent" folder on the TPG Post Office, and was configured in my email signature). After that I changed my email password.

Most recently I've checked my settings on the TPG Post Office and the spam content hasn't reappeared (including the spam folder), but I still get the above error.

Can someone from TPG please restore my ability to send email?

Thanks and Regards,

Debbie Heuvel

11 REPLIES
Moderator

Hi @dheuvel,

 

Welcome to TPG community!

 

There are 2 common reasons why customers are getting this error message.

 

1. TPG e-mail servers detected some virus or malware on the e-mails that you are sending.

2. TPG e-mail server has detected that your account is sending message to a large number of recipients; Unsolicited bulk email (UBE) / Unsolicited commercial email (UCE).

 

You can follow the simple steps below to fix this issue:

 

1. Change you TPG account password online: https://www.tpg.com.au/home/myaccount

2. After changing the password Wait for 15-30 minutes before testing the mail.

 

Note: If you are sending e-mails to a large number of recipients (Exp: More that 50 recipients) please enable the SMTP authentication on the e-mail client settings to avoid getting banned by the server.

 

Please let me know should you need further help.

 

Kind regards,
Mc

Level 2

Gday and thanks for the response.

As I said in my initial email, the unsolicited emails appear to coming from webmail. I don't normally use webmail, I use Thunderbird on the desktop or the built-in mail app on the iphone or ipad.

My reason for saying this is that the emails were in the "sent items" folder on the TPG webmail client. My email signature (which I also have never used) was set to the text of the unsolicited email - again, on the TPG webmail client.

Various settings had been changed in my webmail settings, I presume to support the unsolicited email transmission, and which I have since corrected.

I cleaned up my TPG webmail by emptying the "Sent Items" folder and removing the signature text, as well as resetting my webmail settings. Then, as I said in my original email, I changed my password. I have not seen any more emails in my "Sent Items" folder (on TPG webmail), so I'm guessing they have stopped coming from there.

However, if I attempt to send an email from Thunderbird, I still get the above error. So my account is blacklisted. That is what I would like to have fixed, please!

Regards.

Moderator

Hi @dheuvel

Have you tried changing your TPG account password?

 

Changing password will restore your email's capability to send as your account as compromised and listed as an abuser hence the block.

 

Let me know how it will go.

 

Cheers!

Level 2

Sigh. As I said in my previous two messages, after I cleaned up the account I changed the password.

Moderator

Hi @dheuvel,

 

Thanks for clarifying this. I would like to arrange a call from one of our Technicians for further test and investigation.

 

Kindly, PM me your account details (Username/Customer ID) together with your best contact number and preferred time.

 

 

Regards,

Moderator

Hi @dheuvel,

 

Can you please send us a private message with the problematic email address and I will consult our postmaster about the possible resolution to this matter.

 

Kind regards,

Mc

Level 2

Gday Mc,

 

I don't know what you've done, but just before I sent my details I tried sending an email, and it worked!

 

So, thanks for your help! It seems this is now resolved.

 

One thing I didn't mention earlier is that this account was created as an "additional" email address when my husband created our account (under phxxxxx). We have noticed there don't seem to be any facilities for managing these additional accounts any more!

 

Regards

Moderator

Hi @dheuvel,

 

I am glad to know that your email is now working fine.


If you wish to manage your additional/slave email account. You need to log-in the specific account on TPG Post Office

 

Let me know should you require further assistance.

 

 

Regards,

 

Moderator

Hi @dheuvel,

 

Thanks for sending me your details about having the same email issue.

 

There are 2 common reasons why customers are getting this error message.

 

1. TPG e-mail servers detected some virus or malware on the e-mails that you are sending.

2. TPG e-mail server has detected that your account is sending message to a large number of recipients; Unsolicited bulk email (UBE) / Unsolicited commercial email (UCE).

 

You can follow the simple steps below to fix this issue:

 

1. Change you TPG account password online: https://www.tpg.com.au/home/myaccount

2. After changing the password Wait for 15-30 minutes before testing the mail.

 

Note: If you are sending e-mails to a large number of recipients (Exp: More that 50 recipients) please enable the SMTP authentication on the e-mail client settings to avoid getting banned by the server.

 

Let us know if we can be of further assistance.