TPG Community

Ask, answer and talk about our products

Extremely slow ADSL 2+ Speed

Highlighted
Level 1c

I have had ADSL 2+ for a few weeks but the speed is extremely slow. According to the TPG coverage map I am less I than 3kms from the DSLAM, yet I am getting a max download speed of 6Mbps and at night I get 2Mbps. Most of the time I have to use my mobile data to access anything. Can someone please check the line and advise if there is a problem. 

6 REPLIES 6
Moderator

Hi @kjtinlin74,

 

I ran initial tests on your connection and it shows connected for 1week 2d 22h 12m getting a passing speed and no line faults were found. I refreshed your service connection to our network. I will monitor your connection for the next 24hrs. Let us know if you will still experience slow connection at night.

Cheers!

Level 1c

Hi, I am still getting extremely slow connection speeds, it’s currently 2.5Mbps at 8:50am on a Sunday morning. When you say “passing speed” in your previous reply what do you mean by that? What do you class as an acceptable speed? I certainly would not class 2.5Mbps as “passing” - it is too slow for me to do any work from home and I have to hotspot from my mobile phone.

 

Is it possible that the TPG supplied modem is not working correctly?

Moderator

Hi @kjtinlin74

 

Thanks for the additional information and apologies for the trouble.

 

Actual sync speed can be affected by a number of different factors. The average sync speed should only be taken as a guide, not as a fact. Some users will be able to connect at higher than the sync average in these zones, other will be less.

 

Nonetheless, we would like to investigate the reason why you are only getting 2.5mbps.

 

Can you give me an idea of your network set up by answering the questions below:

  • How many devices are connected to your modem?
  • Are your devices connected to the modem via wireless?
  • What are the devices connected to the phone sockets?
  • Do you have filters connected on all your phones?
  • How long is the phone cable from the modem to the phone socket?

 

You may also check this great article with some helpful speed troubleshooting tips that may also assist you: https://community.tpg.com.au/t5/Featured-Articles/Troubleshooting-a-Slow-Internet-Connection/ba-p/11...

 

Regards,

Level 1c

Can you please remove the location map from your post since it shows a partial address.

 

In answer to your questions, I have two devices connected to the modem via Ethernet and two connected via wireless, however when I remove everything and test the speed using one wireless device (phone) I still get the same results, even after power cycling the modem.

 

I don’t have any phones connected to the sockets therefore don’t use filters. The cable from the modem to the wall is the one TPG supplied with the modem, so probably around 1m in length.

 

The maximum speed I ever get is 6Mbps and usually it is around 2.5Mbps. At that speed it is hardly worth having the service as more often than not I have to rely on my mobile phone or iPad sim to provide usable internet.

Moderator

Thanks for the additional information @kjtinlin74

 

I recommend that we have one of our technicians give you a call to resolve your issue as your service may be affected by other factors.    

 

Please let us know your best time and contact number via PM so I can get a technician to call you by tomorrow. 

 

Regards, 

 

Moderator

Got your details @kjtinlin74! Thanks for that. I've now arranged a call for tomorrow, Monday, 24 December between 10:00am - 11:00am NSW from one of our technicians. We would appreciate if you'll be at home during the time of call as our technicians would like carry out simple checks with you to eliminate any possible equipment issue. If this time is not suitable, please let us know and we'll have this rearrange for you.