TPG Community

Get online support

FTTB regular connection dropouts - Brisbane

SamE
Level 2

Hello,

 

Since Wednesday the 5th of January I have been experiencing issues with my FTTB connection where the connection will cut out 1-2 times a day.

 

To date I have attempted to rectify the issue by power-cycling the router, and on several occasions have had to resort to a factory reset of the router to restore the connection. Unfortunately these dropouts are becoming more frequent and the reset will not always work first time.

I am using a Netgear D6400 router and prior to this my connection has been stable over the last few years of use with no dropouts or issues. I have updated the router's firmware to the latest version which does not appear to have resolved the issue.

 

I have previously contacted TPG support by phone, however as I was able to restore the connection during the call no further steps were taken.

 

When the connection is not working, the NTU "DIAG" light will flash red every few minutes and make short buzzing sound while the router attempts to reconnect.

 

I have recently restored the connection as of this morning but would welcome assistance troubleshooting the issue to prevent these ongoing dropouts.

 

Thank you

 

1 REPLY 1
Jhoey
Moderator

 Thanks for reaching out and we're saddened about your connection dropouts. 

 

I was able to locate your account using your details and have seen that our Engineers has requested for a TPG Field technician to resolve the fault. A schedule has been booked as requested, further updates will be provided once available.