TPG Community

Get online support

Huawei modem suddenly failing no internet

SOLVED Go to solution
bsguy
Level 2
My modem suddenly blinks randomly in the weekend and I could no longer authenticate or connect to the wifi.

I called TPG and they promise for new modem but I waited for 1 working day so far and no updates.
1 ACCEPTED SOLUTION

Accepted Solutions
Riezl
Moderator

Hi @bsguy,

 

For customers experiencing any issues with their service, we recommend the best thing to do first is check if there's an outage.

 

Check our Service Status page for any known outages. If you're on NBN, we have created this article that can guide you on How to Check for NBN Network Outage 

 

If there are no known outages in your area, you can proceed with the troubleshooting steps indicated on this link: Troubleshooting No Internet Connection

 

If you are still having issues, please send us a private message with your TPG customer  ID, username and complete address so we can pull up the account and further help with your concern.

 

To send a PM, please refer to this link: How do I private message (PM) in the community

View solution in original post

3 REPLIES 3
Riezl
Moderator

Hi @bsguy,

 

For customers experiencing any issues with their service, we recommend the best thing to do first is check if there's an outage.

 

Check our Service Status page for any known outages. If you're on NBN, we have created this article that can guide you on How to Check for NBN Network Outage 

 

If there are no known outages in your area, you can proceed with the troubleshooting steps indicated on this link: Troubleshooting No Internet Connection

 

If you are still having issues, please send us a private message with your TPG customer  ID, username and complete address so we can pull up the account and further help with your concern.

 

To send a PM, please refer to this link: How do I private message (PM) in the community

View solution in original post

bsguy
Level 2

Thanks Riezl for info. In the end the solution was to get new modem from TPG. It took around 1 working days. With new modem, the connection works again and a lot faster. Not sure what happened to previous modem, but it was more than 5 years old. It could be that it resets itself into factory default and missing the config.

 

All good now.

Riezl
Moderator

We are glad to know that the issue has been resolved. Feel free to message us should you need further assistance. Cheers!