TPG Community

Get online support

Internet down (HFC) - Warradale SA

SOLVED Go to solution
Highlighted
Level 2

Internet outage since 1:00pm yesterday (Mon 11/05/20)

Done all the usual reseting of NBN unit, rebooted modem numerous times - still not internet.

Have had to revert to mobile phone data instead (Telstra), which is working fine.

Please investigate and advise asap please.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Level 2
Hi David, The WAN light was not on - so I unplugged the cable to it, and then reconnected it. The WAN light then came on and interenet connection then restored itself. Good to have internet back on again, but mystified as to why it went off in the first place, and why the WAN light was off and was fixed by unplugging/replugging the cable???.

View solution in original post

3 REPLIES 3
Highlighted
Moderator

Hi @allynpeterd 


Thanks for your query!


Let me have a look for you, and I will get back to you ASAP.


There is also a new ''TPG Mobile APP'' to help you with various trouble shooting and account issues, via a mobile phone app.
https://www.tpg.com.au/download


Regards,
David_M

Highlighted
Moderator

Hi @allynpeterd 

 

I can see the NBN-NTD is up. You shopuld have 4x green lights on the cable NTD.

Is there a WAN light lit up onthe modem?

 

Can you make sure you have an ethernet cable from the modem WAN port to the NTD port.


You may check the setup guide that we've created for NBN-HFC here.

https://community.tpg.com.au/t5/Broadband-Internet/NBN-Hybrid-Fibre-Coaxial-NBN-HFC-Setup-Guide/td-p...

 

Regards,
David_M

Highlighted
Level 2
Hi David, The WAN light was not on - so I unplugged the cable to it, and then reconnected it. The WAN light then came on and interenet connection then restored itself. Good to have internet back on again, but mystified as to why it went off in the first place, and why the WAN light was off and was fixed by unplugging/replugging the cable???.

View solution in original post