TPG Community

Get online support

Internet not working and chatbox doesn’t either

SOLVED Go to solution
teaumoana
Level 2
Chatted to a non existent chatbox for two hours only for the chatbox person to say they can’t see my messages. Constantly asked for someone to ring. Made two phones calls which lasted over 90mins waiting (to be hung up on). Internet is not working and my network ID is not being recognised although modem internet is now blue. Fourth time to reach for assistance grrr
2 ACCEPTED SOLUTIONS

Accepted Solutions
teaumoana
Level 2
RajenS kindly called me and within15 minutes I now have the internet. I wished I had spoken to him in the first instance. Thank you for your patience as you navigated me around my router etc. I’m so so so very happy. Thanks TPG as one of things I do admire is your helpfulness

View solution in original post

RajenS
Moderator

Hi @teaumoana 

   Great, we solved  I can see you can browse now, the reason for no wifi 

Wifi was turned off 

 

  Querying, please wait...
  --------------------------------------------------------------
  Frame/Slot/Port      Rx Traffic(Kbps)         Tx Traffic(Kbps)
  --------------------------------------------------------------
   0/10/9                         457.5                   5555.2
 

 

View solution in original post

6 REPLIES 6
RajenS
Moderator

Hi @teaumoana 

   

                       Welcome to TPG Community! Please PM me your TPG username, CID or mobile phone number so I can look at your service.

kind regards

teaumoana
Level 2
teaumoana
0410107751
RajenS
Moderator

Hi @teaumoana 

  Looking at your account now 

Thanks

Rajen 

RajenS
Moderator

Hi @teaumoana 

     I can see you are online, are you having issues connecting to WIFI?  May I know the name of your ADSL modem please?

Thanks 
Rajen 

teaumoana
Level 2
RajenS kindly called me and within15 minutes I now have the internet. I wished I had spoken to him in the first instance. Thank you for your patience as you navigated me around my router etc. I’m so so so very happy. Thanks TPG as one of things I do admire is your helpfulness

View solution in original post

RajenS
Moderator

Hi @teaumoana 

   Great, we solved  I can see you can browse now, the reason for no wifi 

Wifi was turned off 

 

  Querying, please wait...
  --------------------------------------------------------------
  Frame/Slot/Port      Rx Traffic(Kbps)         Tx Traffic(Kbps)
  --------------------------------------------------------------
   0/10/9                         457.5                   5555.2
 

 

View solution in original post