TPG Community

Get online support

Lack of response from tech support

reidswift2
Level 2

I received my new 5G modem on 6th June.

 

7th June – I installed it as per the instructions. It did not work properly so I called the tech support number. After trouble shooting which involved “move it closer to a window” we were advised that it would need level 2 tech support and I would be contacted within 24 hours.

8th June – After waiting for a call and as I was working from home today (and hence able to assist with further trouble shooting) I called TPG:-

            Call 1 – after waiting 20 minutes on hold, I was eventually put through to a Level 2 tech support person. I could barely hear them as the line as bad on their end so I suggested that they call me back and maybe the line will be better. They promptly hung up and didn’t call me back.

            Call 2 - after waiting 30 minutes on hold, I was eventually put through to the Level 2 tech area. But no one was on the end of the line so after 5 minutes I have up and hung up

Call 3 - after waiting 5 minutes on hold, I was eventually put through to a Level 2 tech support person . Their trouble shooting involved “move it closer to a window”. Once again that technical fix did not work. I asked was there anything else I should try and they advised “just go back and use your NBN modem instead” . After enquiring as to whether I could speak to another level of support I was advised that a Case Manager for the tech engineers would call me in 1-2 hours. I let the person know that TPG did not have a good track record of calling me back but they were adamant that I would receive a call within 1-2 hours. I asked what happens if I don’t get a call back – they just kept insisting that I would.

Call 4 - after waiting 15 minutes on hold, I was eventually put through to a Level 2 tech area. He then apologised, confirmed I should have received a call back and made notes about my experience and then transferred me to the tech support area where I was put on hold . After 45 minutes on hold the guy who answered told me he was in the billings dept (and that there are no notes on my file) so he would need to transfer me to the tech area. After another 15 minutes I was put through to another wrong dept..

 

And of course,  I still haven’t received a phone call from any of the people who were going to call me…

 

This is most disappointing as I have always found TPG to have better service than their competitors eg Telstra/Optus but the customer service I have received has been ordinary albeit the people are friendly enough.

 

As I will be at work tomorrow I won’t be able to troubleshoot and therefore another day will go by.

 

I (hope) to hear from someone there soon.

 

Note I just tried to send this info in an email to helpdesk@tpg.com.au and customer_relations@tpg.com.au but it bounced back because “tpg.com.au couldn't confirm that your message was sent from a trusted location”

1 REPLY 1
Shane
Moderator

Hi @reidswift2 

 

Let us take this opportunity to turn around your experience and fix the technical issue affecting the service. Could you shoot us a PM with your details to proceed with the initial investigation?

 

How to send a PM? 

 

Regards,

 

I received my new 5G modem on 6th June.

 

7th June – I installed it as per the instructions. It did not work properly so I called the tech support number. After trouble shooting which involved “move it closer to a window” we were advised that it would need level 2 tech support and I would be contacted within 24 hours.

8th June – After waiting for a call and as I was working from home today (and hence able to assist with further trouble shooting) I called TPG:-

            Call 1 – after waiting 20 minutes on hold, I was eventually put through to a Level 2 tech support person. I could barely hear them as the line as bad on their end so I suggested that they call me back and maybe the line will be better. They promptly hung up and didn’t call me back.

            Call 2 - after waiting 30 minutes on hold, I was eventually put through to the Level 2 tech area. But no one was on the end of the line so after 5 minutes I have up and hung up

Call 3 - after waiting 5 minutes on hold, I was eventually put through to a Level 2 tech support person . Their trouble shooting involved “move it closer to a window”. Once again that technical fix did not work. I asked was there anything else I should try and they advised “just go back and use your NBN modem instead” . After enquiring as to whether I could speak to another level of support I was advised that a Case Manager for the tech engineers would call me in 1-2 hours. I let the person know that TPG did not have a good track record of calling me back but they were adamant that I would receive a call within 1-2 hours. I asked what happens if I don’t get a call back – they just kept insisting that I would.

Call 4 - after waiting 15 minutes on hold, I was eventually put through to a Level 2 tech area. He then apologised, confirmed I should have received a call back and made notes about my experience and then transferred me to the tech support area where I was put on hold . After 45 minutes on hold the guy who answered told me he was in the billings dept (and that there are no notes on my file) so he would need to transfer me to the tech area. After another 15 minutes I was put through to another wrong dept..

 

And of course,  I still haven’t received a phone call from any of the people who were going to call me…

 

This is most disappointing as I have always found TPG to have better service than their competitors eg Telstra/Optus but the customer service I have received has been ordinary albeit the people are friendly enough.

 

As I will be at work tomorrow I won’t be able to troubleshoot and therefore another day will go by.

 

I (hope) to hear from someone there soon.

 

Note I just tried to send this info in an email to helpdesk@tpg.com.au and customer_relations@tpg.com.au but it bounced back because “tpg.com.au couldn't confirm that your message was sent from a trusted location”