TPG Community

Ask, answer and talk about our products

NBN down 48 hours after registering

GG Level 1a
Level 1a

Hi,

We are first time TPG users. We connected to TPG NBN on Thursday afternoon. All was good for 48 hours and then on Saturday night as I was on the Internet browsing it suddenly dropped. Checked the modem - all lights were green nice and steady except for the Internet light, which is off. Restarted the modem a few times (waited for a minute between turning it off and back on) - no luck. This morning (Sunday) still no internet, status of the modem still the same (all lights, including DSL green and steady except for the Internet light, which is still off).

Called technical support - they got us to do a factory reset of the modem, came back still the same. Gave the support person the MAC and the S/N, he said he couldn't see the modem.

He said he would get technical support to call - till now (Sunday night) - no call, no Internet. Most of the weekend without Internet - extremely frustrating.

Any ideas what the problem could be? Has anyone seen this?

How can I get this looked at quickly?

Thanks in advance.

GG

9 REPLIES
GG Level 1a
Level 1a

Forgot to mention FTTN installation.

Moderator

Hi @GG,

 

Welcome to the community!

 

I would love to help and see what happened on your connection.

 

I tried to use your community details but no luck.

 

Can you PM me your account details (Username/Customer ID or contact number associated with the account) ?

 

I'll wait for your response.

 

Regards,

Level 2
same here and always disconnection at around 6:30pm,my case: Friday the 20 July at 11am nbnco guy came and installed it only working until Saturday night 6:30pm... no internet all Saturday night plus all Sunday, Monday today back Home after work only find out NBN worked until 6:30pm!

TPG NBN service very 😡
JIM
Moderator

Hi @jimmysaputra,

 

I responded to your initial post please see my response here.

 

 

Regards,

GG Level 1a
Level 1a

Hi Shane,

Just sent you an email with the requested details.

Today is a 4th day with no Internet and no phone. 

Still the same status - DSL light green and steady, Internet light off.

The most frustrating thing is that no one knows what the issue is. Neither they have a plan of how to resolve it. 

No one ever called me back from technical support. Every time they promise, but no one calls. I have personally called 4 times to try and get some action. No luck. 4 times tech support ran the same tests and then nothing happened . They promised someone would call back, but they never did.

If it is not resolved in the next 2 days I will call customer service, cancel my account, get my money back and move to another provider.

Shane, I really hope someone can help.

Thanks.

GG

Moderator

Hi @GG

 

I've located your account using the details that you've sent to us via Email and I've checked on your account. 

 

We have identified that the path between the TPG network and the NBN co. network has failed. Our network operation centre and networking engineering group is working to rectify this interconnect fault so that the service can be restored. 

 

I've chased this now for you and has requested for this to be prioritised. 

 

Your experience is important to us and we will be keeping a close eye on your case and will provide you with updates where possible.

Moderator

Hi @GG


We've ran tests and can see that your internet should now be back up. 

 

Please retest and let us know should the issue persists. 

 

Cheers, 

GG Level 1a
Level 1a

Thanks Erika,

Yes it is now working.

Thanks for your help.

Regards,

GG

Moderator

That's great to know GG. 

 

Should you need further assistance, feel free to bump this thread. Smiley Happy