NBN issue

Highlighted
Level 1b

Ever since the damages caused by the flooding and its subsequent repair my NBN is experiencing an incredibly annoying issue, where on select devices that don't share any traits, the internet is either not connecting at all, experiencing abnormally high ping and packet loss or disconnecting every 5-10 minutes. The first device affected is a streaming box where it has difficulty connecting at all to the 2.4ghz signal, the second is a laptop and a pc which will experience LONG periods where the internet on the devices will disconnect every 5-10 minutes, despite this not affecting any of the other devices in the house currently using the net. The modem will also be fine during these disconnects (i think). This issue is also accompanied by either abnormally high ping or packet loss. Finally, this also happens to phones at random times and durations where the net would just drop out for them. The absolute worst part is that it happens randomly but more often as time progresses. This did not happen prior to the big outage, any help would be appreciated

2 REPLIES 2
Highlighted
Moderator

Hello andy05,
Thank you for being a part of the TPG Community.
For verification purposes can you please send me a private message (PM) by clicking on my name and provide the following information:
 Username
 Full Name
 Full Address
 D.O.B.
I will reply ASAP on receipt of the above.
Regards
PeterW
My TPG app for IOS and Android - https://www.tpg.com.au/download

Highlighted
Level 1b

Sent