TPG Community

Get online support

No Internet connection with FTTB

SOLVED Go to solution
spatcheso
Level 2

Hi,

The internet connection stopped working this morning after 5:30am at my unit. I have tried to restart modem a few times and still same issue. DSL connects but there is no green internet light on modem. 

 

Are there any known FTTB outages in the Pyrmont NSW area?

 

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
spatcheso
Level 2

Thanks Shane

 

Seems the fault was a local outage despite the status page not showing this. Im back now but the outage lasted about 6 hours.

 

Cheers

 

View solution in original post

2 REPLIES 2
Shane
Moderator

Welcome to the community, @spatcheso !

 

Thanks for raising this to us, No internet light means that the modem/router is not getting a connection to our network. We recommend the best thing to do first is check if there's an outage.

 

Check our Service Status page for any known outages. If you're on NBN, we have created this article that can guide you on How to Check for NBN Network Outage 

 

If there are no known outages in your area, you can proceed with the troubleshooting steps indicated on this link: 

 

 

If you are using a WIFI connection, then you may check these links to improve your home network.

 

If you need further assistance, please send us a private message with your TPG customer ID, username and complete address so we can take a look at your account.

 

To send a PM, please refer to this link: How do I private message (PM) in the community

 


@spatcheso wrote:

Hi,

The internet connection stopped working this morning after 5:30am at my unit. I have tried to restart modem a few times and still same issue. DSL connects but there is no green internet light on modem. 

 

Are there any known FTTB outages in the Pyrmont NSW area?

 

Thanks


 

spatcheso
Level 2

Thanks Shane

 

Seems the fault was a local outage despite the status page not showing this. Im back now but the outage lasted about 6 hours.

 

Cheers

 

View solution in original post