TPG Community

Ask, answer and talk about our products

No internet light on modem

Highlighted
Level 1a
For almost two days we’ve had no internet. I’ve turned off all the devices connected, turned the modem off and on, reset the whole thing and nothing has worked.

I’ve tried calling your customer support multiple times and was left on 30+ minute wait times and seemingly no one around to talk to.
3 REPLIES 3
Moderator

Hi @natmeg

 

Welcome to the Community!

 

I'm sorry to hear that you're having trouble getting an internet connection. Let me help you check that out and see what the reason for the service to stop working.

 

We'll be needing your assistance though to pull up your account. We have tried your community details, but we can't find a match. Can you send me a PM proving your customer ID or username and the service address?

 

If you're not familiar with how to send a PM, you can visit this link.

 

Regards,

Moderator

Thank you for providing your username and service address via PM, @natmeg.

 

The diagnostic tests I performed showed a cut on the line from the outside the will require a Telstra technician to perform a repair. I have escalated this to our Engineering Team for assistance.

 

Our Engineering Team will notify you of  the progress of the case via SMS or phone call so please ensure to keep your lines open.

 

Regards,

Moderator

Hi @natmeg

 

Your concern has already been raised to Telstra. An SMS was sent to you yesterday advising you as to when a Telstra tech can check your line. As noted in the SMS, your attendance is NOT required for this.

 

If you require our help further, please let us know.

 

Regards,