TPG Community

Get online support

Outlook 2010 Not Recieving emails on Win7 64 bit PCs and Win8.1 Pro PC

Level 1

Hi All PC had emails working in the morning, when PC switched On and emails accessed al 3 PC can't recieve emails. No settings have changed.

Emails can be sent from Outlook but not recieved.

Emails can be sent and recieved fro Web Mail.

The below Error message comes up for all 3 PCs with different email addresses off my account.

When repair or change is selected the win7 machines sometimes get microsoft email in junk mail


Task 'xxxxx@tpg.com.au - Receiving' reported error (0x800CCC90) : 'Your incoming (POP3) e-mail server has reported an internal error. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).  The server responded: Feedback-ID: 51508:11466703Smiley Surprisedraclersys'

3 REPLIES 3
Highlighted
Moderator

Hi @flempd,

 

Welcome to the community!

 

If you're able to log in, send and received an email via post office. The issue might be the settings.

 

Please post a screen shot of your email settings on this thread.

 

On the other hand, you may use this as a reference:

 

https://www.tpg.com.au/support/emailsetting.php

 

Let us know how it will go.

 

Cheers!
 

Highlighted
Level 1

Hi Shane,

Have solved problem on all PCs, removed outlook profiles on all PCs, added New profiles which are the same as orginals and all seems OK now

thanks.

Highlighted
Moderator

Hi @flempd,

 

We're glad to know that the issue has been resolved. For more queries in the future do not hesitate to create a thread here in our community.

 

Cheers!