TPG Community

Ask, answer and talk about our products

Slow Speeds on ADSL2+

Highlighted
Level 1a

Hi!

 

I just signed with TPG and configured my modem to ADSL2+ profile, but I am getting around 1-4mbs download a 0.5 uploads all the time.

 

What could be the problem?

 

My results:

 

http://tpg.speedtestcustom.com/result/c90421e0-b7f2-11e8-b414-7bce7f189497

 

Cheers!

10 REPLIES 10
Moderator

Hi @lufesiqueira

 

Welcome to TPG Community, 

 

We'd like to have this investigated. I went ahead and searched for your account on our system using your Community details, but I am unable to make a match. 


Can you please send us your TPG username or customer ID via PM so we can run some remote test on your service to identify the possible cause of the speed issue and fix it.

 

Thanks, 

Moderator

Hi @lufesiqueira

 

Thanks for sending your details via Private message. 

 

I'd like arrange a call from one of our technicians as we need to do further assessment to narrow down and identify the possible cause of this concern. 

 

Can you please let us know your best contact time and number via Private Message so that I can arrange this for you? 

Moderator

Hi @lufesiqueira

 

We'd like to make a follow up with the case that you've raised previously. 


Should you be available, please let us know your best contact time and number via Private Message and we'll take it from there. 

 

Cheers, 

Moderator

Hi @lufesiqueira,

 

Thanks for sending your details via Private Message.

 

Currently, as the test results does not clearly show a physical fault on the line, we would need to carry out further checks to isolate, identify and resolve this issue.

 

I've now arranged a call from one of our techinicians today between 7pm - 8pm.

 

We would appreciate if you'll be at home during the time of call as our technicians would like carry out simple checks with you to eliminate any possible equipment issue. If this time is not suitable, please let us know and we'll have this rearrange for you.

 

Cheers, 

Moderator

Hi @lufesiqueira

 

I can see that one of our technicians has tried to get in touch with you yesterday but it seems that you've missed their call. 

 

Please let us know your best contact time so that I can rearrange this for you. 

 

Regards, 

Level 1a

Guys,

 

Just letting everybody know that Bob from TPG helped me today and solved my connection issues. I just hung up the phone with him.

 

He was very kind and helpful.

 

Thank you very much.

 

=)

Level 2

I'm also getting terrible ADSL2+ speeds currently.

Please review and advise.

TPG Speed test: http://tpg.speedtestcustom.com/result/97473fe0-d37a-11e8-a2a0-ef8ac71ccb25

Moderator

Hi @murch452

 

 

Welcome to the community!


I was able to locate your account using your community details and ran initial test, there is a possible line fault causing the internet to dropouts and to run slow.

I'd like to know if you experience static nose to your home phone. If yes, I recommend to check and contact your home phone with Telstra as it will affect your internet connection.

 

Let us know how it will go.

 

Cheers!

Level 2

Thanks Shane.

 

Yes, there is some static on my phoneline - I'll report it to Telstra.