TPG Community

Get online support

TPG ADSL suddenly so slow it is unusable.

Highlighted
Level 1a
Hi, I'm wondering if anyone else has experienced the same issue. Since Thursday 20rh Feb my ADSL has suddenly become so slow that it is unusable. Prior to that it was fine and I was able to stream Netflix and surf the web with no issues.

I've tried all the troubleshooting tips including disconnecting the modem, connecting directly to the router and even trying a different borrowed router with no difference, still dismally slow.

I am in the Hills district of Sydney.
2 REPLIES 2
Highlighted
Level 1a

Yes, I have the same issue. Started around Thursday too.

Running the speed test gives a result of 0.2 Mbps for downloads.

Tried the usual troubleshooting steps like resetting the router and testing with a wired connection but nothing changed.

Highlighted
Moderator

Hi @arthurwong,

 

Before attempting the troubleshooting steps, TPG recommends that you:

1. Check our Service Status at
https://www.tpg.com.au/servicestatus

2. "Power cycle" your ADSL modem. This means turning your modem off and waiting for one minute before turning it back on again. This allows your modem to reestablish connection to our server.

If you are still unable to connect to the Internet, you can proceed with the troubleshooting steps indicated on this link: https://www.tpg.com.au/support/problems_connect_internet.php

 

We understand that you have tried troubleshooting. We can see that your issue has been escalated to our Engineering Team.

 

We have raised this to our wholesale partner Telstra as we have identified a fault on the line affecting the service and they have committed to send a technician to fix the issue.

 

You'll receive further updates via SMS or phone regarding the status of the case.