TPG Community

Get online support

Very slow NBN fttn speeds yet again.

Level 1c
Hi guys,
We have had heaps of issues with our service for quite a few months & have had quite a few times with it being fixed? Even with the techs coming out & fixing something each time. But it just doesn't stay fixed for long. See attached speed check do E just a short time ago. Cant blame congestion at this hour.
5 REPLIES 5
Moderator

It's very strange why you are only getting this speed and we'd like to check what is causing the issue. Did you run the test using only one device connected via Wi-Fi or ethernet cable?

 

If you are connecting all your devices via Wi-Fi, these community articles can help you improve the speed:

 

Easy Steps to Improve Wi-Fi Connection In Your Home

 

https://community.tpg.com.au/t5/Featured-Articles/Easy-Steps-to-Improve-Wi-Fi-Connection-In-Your-Hom...


Wi-Fi troubleshooting steps - No Internet/Connection

 

https://community.tpg.com.au/t5/Featured-Articles/Wi-Fi-troubleshooting-steps-No-Internet-Connection...

 

Wireless Channel on your modem - what is it and why should I change it?

 

https://community.tpg.com.au/t5/Featured-Articles/Wireless-Channel-on-your-modem-what-is-it-and-why-...

 

Otherwise, you can PM us your best contact number and most convenient time to receive a call so we can have a technical specialist contact you for assistance. Thank you.

Level 1c

We have had these issues for quite some time. They have even had our service monitored previously. But it still keeps happening. And speed only just goes up very slightly when using cable connection. I always stand 1-2 MTR from the router if doing test using wireless.
The best number is my mobile 042xxxxxx and next time is between 6.30 & 8pm in the evenings.
Thanks
Anthony

Moderator

Hi @akswhite, we have endorsed this issue to our Technical Team and a technical specialist tried to contact you yesterday, but to no avail.

 

Please provide us your next availability so we can organise a callback. Thank you.

Level 1c

Hi,

 

Each time we verbally report our connection issue, they must monitor it when we are not using it. They send us a report saying its all good. Then we go to do work from home & it still sucks.

I have got google logging of our connection happening & each time it is the same as the 2 attached logs. It takes ages to do anything online in regards to work using remote desktop.

username is akswhite

 

Moderator

Apologies for the inconvenience this issue is causing you. One of our Senior Technical specialists will contact you between 6PM-7PM tonight for further assistance.