TPG Community

Ask, answer and talk about our products

error message

Highlighted
Level 1c

I'm getting error message 451 4.3.5 Error getting LDAP results in map ldapmra: Unknown error 325 when sending emails to more than 1 person. WHY?

13 REPLIES 13
Level 7

Hi @bulwark58 Check that you're not exceeding the 20mb attachment size limit, due to the multiple recipients.

Level 1c

The email is only 7kb long - This is the email...

Here's the current list of October vacancies as at Sunday September 9th

 5th Fri - Prelude

6th Sat - Charivari

8th Mon - Prelude - Cantabile - Local Concert 

13th Sat - Charivari

16th Tue - Local Musicians

19th Fri - Café Bijou

20th Sat - Charivari

22nd Mon - Local Concert

23rd Tue - Prelude - Local Musicians

25th Thu - 20/21 Post Romantic

26th Fri - Prelude - Café Bijou

27th Sat - Prelude

29th Mon - Local Concert - In the Spotlight

30th Tue - In the Spotlight

 

SUMMARY

 

Prelude - 5                                   Local Concert - 3

Cantabile - 1                               Café Bijou - 2

Charivari - 3                                20/21 Post Romantic - 1

Local Musicians - 2                    In the Spotlight - 2

           

Completed programmes should be in the Planner by September 24th

Regards

William Booker

Programme Guide Editor

Level 7

It could be a spam filter blocking it, as sometimes happens with multiple recipients, try sending it to smaller groups if you need to send it as priority, maybe contact postmaster@tpg.com.au for assistance.

Moderator

Hi @bulwark58

 

Welcome to the Community!

 

I can see that you've been in touch with one of our helpdesk staff and has now raised this case to our postmasters. 

 

We'll chase this case for you and will provide you update as soon as additional information becomes available. 

 

Regards,

Moderator

Hi @bulwark58,

 

Based on the assessment of our postmasters, it seems that there's an application, e-mail client, or anti-virus that might be cancelling the sending of the e-mail mid way. 

 

I've ran remote tests and the results does not show any physical fault on the line outside. 

 

Can you please confirm if your internet connection is stable?

 

I've also sent a test e-mail to you. Can you please confirm if you've received this? 

 

Regards, 

Moderator

Hi @bulwark58

 

Thank you for your response via e-mail. 

 

May you please send us a screenshot of the settings of your e-mail client for our post masters to investigate on this further? 

 

Regards, 

Level 1c

Hi Erika

What is happening with this?

I'm still not able to send my email to 35 members using Incredimail, TPG post or MS Outlook. All 3 fail.

Regards

William

Moderator

Hi @bulwark58

 

I've sent an e-mail in response to your message. 

 

For testing purposes, would it be possible if you may please turn off your Anti-Virus then afterwards, try to send the e-mail?

 

We would also like to confirm if the outgoing server in your Email client is set to 25?

 

Please let us know how it goes.

 

 

Level 1c

Hi

Apparently Thunderbird and Outlook are now receiving the emails, but not Incredimail, even though it is set as the default programme.

 

I'm not a fan of the other two, so would really like Incredimail to be the one.

 

Regards

 

William