TPG Community

Ask, answer and talk about our products

nbn modem

Highlighted
Level 1b

 phone2 line has ring tone but doesn't ring

4 REPLIES 4
Level 1b

@nbn-phone wrote:

 phone2 line has ring tone but doesn't ring


all phones work normally on phone1 line

all phones work on phone2 line except for ringing

the modem has been turned off for half hour, but no difference

Level 7

Hi @nbn-phone

Have you got a second phone number allocated to you? The phone 2 port on your modem is only for a separate service, the dial tone is generated within the modem so it's normal to hear it even though there's no service on the Phone 2 circuit.

If you only have 1 phone number allocated you need to connect all phones to the Phone 1 port using adapters etc.

Level 1b

@orbistat wrote:

Hi @nbn-phone

Have you got a second phone number allocated to you? The phone 2 port on your modem is only for a separate service, the dial tone is generated within the modem so it's normal to hear it even though there's no service on the Phone 2 circuit.

If you only have 1 phone number allocated you need to connect all phones to the Phone 1 port using adapters etc.


Thanks.

I am not averse to using the adapter on phone1. However it is puzzling that the TPG technician connected the second phone to phone2 (only the one service) and this worked normally for some months. Both phone1 and phone2 still work normally for the same service, except that now there is no ring on the second phone.

Level 7

Hi @nbn-phone That is a strange one, it would be possible to configure both ports to the same number at the VOIP server end however that would create 2 seperate paths to the same client device, that's not what you want, I could see a conflict if you were to dial out on the phone 1 port whilst there was an incoming call.

There would have to be a routing collision, the configuration guides specify to connect to the Phone1 port so I'd be sticking with that to avoid problems.