TPG Community

Get online support

13-numbers from landline not working after number ported

SOLVED Go to solution
Highlighted
Level 1b

After my NBN connection has been completed my home phone number cannot connect to 13 Numbers.

 

Dialing other numbers is ok and receiving calls are ok, just not able to dial 13+ numbers.

After initial dial tone I just get a shrill constant tone when the 13 number is dialed.

 

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Hi @vernh 

 

I have requested for our Voice Team to investigate and requested for someone to call you back later on today with an update.

 

Regards,

Karl

View solution in original post

5 REPLIES 5
Highlighted
Moderator

Hi @vernh 


Welcome to the community,

 

Could you please send me a PM (private message) with your Full Name, CID (customer identication number) and your mobile phone number, so I can take a look at your service?

 

Regards,

Karl

Highlighted
Level 1b

Have sent PM..

Highlighted
Moderator

Hi @vernh 

 

I have requested for our Voice Team to investigate and requested for someone to call you back later on today with an update.

 

Regards,

Karl

View solution in original post

Highlighted
Level 1b

Hi Karl,

Someone from support has called and fixed the problem.

It was something they had to do with programming the phone from their end.

 

Thanks for the quick response

 

Vern

Highlighted
Moderator

Hi @vernh 

 

I glad to hear your issue is now resolved. Have a nice day.

 

Regards,

Karl