TPG Community

Get online support

Home phone can't dial out sometimes

SOLVED Go to solution
Highlighted
Level 2

Hi,

we have had the NBN (FTTN) with home phone for about a week.

Internet has been good so far but the home phone is problematic.

As far as we can tell all incoming calls get through ok BUT it is a bit of a lottery when dialling out.

2 or 3 times in a row we will be unsuccessful - just silence after dialling then a few minutes later the next time it works fine. Makes no difference whether calling landline or mobile. Once call is connected there have been no problems with dropouts.

Any thoughts?

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Level 2

Thanks Mc,

Called TPG yesterday afternoon and after some testing a reset of the modem with a straightened paperclip seems to have resolved the problem. Hopefully fix will be permanent Smiley Happy

View solution in original post

11 REPLIES 11
Highlighted
Moderator

Welcome to the Community, @Vasco!

 

Thanks for raising this matter to us. We'd like to have this investigated. Are you able to send us a private message with your TPG service details so we can locate your account on our system and run some remote test and identify the possible cause of the issue?

 

Kind regards,
Mc

Highlighted
Level 2

Thanks Mc,

Called TPG yesterday afternoon and after some testing a reset of the modem with a straightened paperclip seems to have resolved the problem. Hopefully fix will be permanent Smiley Happy

View solution in original post

Highlighted
Moderator

We are glad to know that @Vasco. In case you will have queries with our service or any technical concern do not hesitate to open a thread we are always here to help. Cheers!

Highlighted
Level 2

Hi ShaneA,

Man SadBad newsMan Sad - the phone is having the same issues again this evening.

Incoming calls are working BUT calls out are often failing.

Tried several times over a 15min period to call out with no luck.(Note: tested and calls in worked during this period)

On dialling get the tones from the key presses and the bips when hitting call - then silence until the call attempt drops out.

Tried again 20mins later and outgoing calls work again.

 - Modem is standard TP-Link Archer VR1600v

 - Phone is Uniden XDECT 8155

- Same behaviour whether using phone at base station next to modem or second wireless unit in another room

Any more ideas??

Highlighted
Moderator

Hi @Vasco,

 

Have you tried to turn on and off the modem/router? If yes and it still happen. I would like to check your connection. Kindly, PM me your account details (Username/Customer ID or Contact number associated with the account).

 

Regards

Highlighted
Moderator

Hi @Vasco,

 

Thanks for the details. I run initial test on your connection and there is no fault found.

I would like to arrange a call from one of our Technicians for further test and investigation. Kindly, PM me your best contact number and preferred time.

 

 

Cheers!

Highlighted
Moderator

Hi @Vasco,

 

I can see that you have been in touch with one of our Technicians and provided resolution. Please let me know should you require further assistance.

 

Cheers!

Highlighted
Level 1c

I know this is an old topic but I am having EXACTLY the same issue.   I have tried factory resetting the modem, moving the phone location, and I was beginning to suspect the phone itself.   However, when I read this I realised there is a possible fix for the problem?   Can someone tell me what causes the problem and how to fix it?

 

Regards - Stephen

Highlighted
Moderator

 

Welcome to the Community Stephen, 

 

Thanks for reaching out to us here.

 

I would like to arrange a callback from one of our senior technician to further assist you. Can you send via private message your best contact number & most convenient time to receive a callback?

 

Thank you.