TPG Community

Ask, answer and talk about our products

Home phone has no signal but internet works

Highlighted
Level 1

There is no dial tone or any noise when I pick up the home phone. I get a busy signal when I dial my phone number from a mobile phone, but the Internet works (but increasingly becoming slower I think). I have unplugged all phones, then tested each one by one on different wall sockets, but there is just dead silence. I think this has been going on for a couple of days.

 

Can you help?

2 REPLIES 2
Moderator

Hi @pmw888,

 

Welcome to the community!

 

I was able to locate your account using your community and seen that you have been in contact with one of our Technician and the test result shows a possible line fault causing the service not to work, this has been raised to our Engineering Team.

 

Our Engineering Team, escalated this to Telstra and have told us they have booked a technician to check your TPG service anytime between now and 05/Jan/2019. Your attendance is not required.


I will pass this to them for additional reference, let me know should you require further assistance.

 

Cheers!

Moderator

Hi @pmw888,

 

Good day! One of our Engineers tried to contact you earlier today to provide you the case progress unfortunately no avail. Please be advised that our Engineering Team is currently waiting for the Job Completion of the given Telstra technician appointment.

 

Further updates will be provided by our Engineering Team. Let me know should you require further assistance.

 

Cheers!