TPG Community

Get online support

NBN installation complete but no internet

Highlighted
Level 1c

My installation is showing complete and I have a text message reminding me to plug in my modem to complete activation. When I do, I get no internet. Only two blue lights, LAN and DSL will not turn on. I have tried tech support over several days and can't get through via phone or chat. 

7 REPLIES 7
Highlighted
Moderator

Welcome to TPG Community,

You can private message to me your customer ID, username, service address or mobile number so i can check status here.

regards

JayeshP9

Highlighted
Level 1c

Thanks have PMd

Highlighted
Moderator

Thanks for providing your details, Are able to connect NBN FTTC set up  so I can run some test here because currently I am able to see that your ADSL modem is connected, please make sure that nothing connected to your any other socket we just need to connect NBN NCD to socket for this service. Let me know status of nbn NDC once you connect it.

regards

JayeshP9.

Highlighted
Level 1c

Yep my old modem is connected so I can use the internet, as I am working. I will plug in the nbn again for you to test

Highlighted
Moderator

Hi,

One more thing can you also confirm your address because nbn showing differenr address then TPG record.

regards, You can PM.

JayeshP9.

Highlighted
Level 1c

I have replugged the nbn set up in

Highlighted
Moderator

Hi emjsinclair80,

Thanks for doing troubleshooting.

Based on troubleshooting its lookalike you are incorrectly jumper from DPU by nbn  so I have created ticket for Engineer to assess your case meanwhile you can use your current ADSL2+ connection. Ticket reference #

59568768, TPG will send you update as well.

regards

JayeshP9.