TPG Community

Ask, answer and talk about our products

No dial tone and very slow internet speed

Highlighted
Level 1
Hi my phone has had no dial tone for few months (I don’t usually use home phone but recently have tried to teach my child to make emergency calls), and my internet speed is ridiculous slow. I have done all the test steps to check that my phone and modem are all good.
In July, some people had done something out of my block for NBN and after that my neighbour has been complaining her home phone isn’t working. I am concerned that mine is affected by the same reason.
Is there anything you can suggest me to fix this?
Thanks
2 REPLIES 2
Moderator

Hi @joyliu,

 

Welcome to TPG Community!

 

We're sorry to know that you are having issues with the service and we'd like to help get to the bottom of this.

 

We have located the account using your community details.

 

We've checked the status of your connection and we are not detecting any fault on the line or network. However, we have arranged a specialist to contact you between 1PM and 2PM QLD Time for further troubleshooting.

 

Should you have a preferred contact number and time, please send it via PM.

 

Let us know should you have further queries.

Moderator

Hi @joyliu, we can see that our Technical Team has been in touch and the issue has been escalated to our Engineering Team for further investigation.

 

You will be contacted by the case engineer as soon as the assessment is completed.

 

Should you have further queries, feel free to drop us a message. Thank you.