TPG Community

Get online support

No home phone but internet works

SOLVED Go to solution
Member13
Level 2

We have just successfully connected to the NBN with our Moden that arrived today. However the phone does not work - we have tried using the existing phone cable, plus the extra cables supplied with the modem but when plugged into Phone 1 or 2 on the moden there is no green light and the phone does not work. Please advise. Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
peter_k
Moderator

Great to hear!

 

Thanks for letting me know.

 

Regards,

Peter

View solution in original post

6 REPLIES 6
peter_k
Moderator

Welcome to TPG Community,


Could you PM (Private message) me your customer ID, username, service address or mobile number so i can check the status here.

 

Regards

Peter

Member13
Level 2

Hi Peter,

Thanks so much for getting in contact, but I managed to Live Chat with a tech last night and they sorted the issue out for me - so all good! Problem is fixed.

peter_k
Moderator

Great to hear!

 

Thanks for letting me know.

 

Regards,

Peter

View solution in original post

michaelcayford
Level 2
 
michaelcayford
Level 2

my user name is XXXX the home phone is at XXXX waterford west qld 4133

Riezl
Moderator

Hi @michaelcayford, we have checked the status of your home phone service and it shows registered at the moment, which means that you should be able to make/receive calls.

If you are still having issues, please send us a private message with your best contact number and most convenient time to receive a call.

To send a PM, please refer to this link: How do I private message (PM) in the community