TPG Community

Get online support

5G no longer available

SOLVED Go to solution
DianaH
Level 2

Hi, I'm on NBN with Huawei gateway modem, nothing has been changed recently. A couple of weeks ago the 5G disappeared. I have swtiched modem off and on a few times but still do not see 5G on phone or computer.

We are coping with 2.4G but 5G was quicker. Please help.

1 ACCEPTED SOLUTION

Accepted Solutions
Shane
Moderator

Hi @DianaH ,

 

Thanks for raising this to us, please perform Factory Reset on the modem/router and let us know how it will go.

 

Cheers!

 


@DianaH wrote:

Hi, I'm on NBN with Huawei gateway modem, nothing has been changed recently. A couple of weeks ago the 5G disappeared. I have swtiched modem off and on a few times but still do not see 5G on phone or computer.

We are coping with 2.4G but 5G was quicker. Please help.


 

View solution in original post

3 REPLIES 3
Shane
Moderator

Hi @DianaH ,

 

Thanks for raising this to us, please perform Factory Reset on the modem/router and let us know how it will go.

 

Cheers!

 


@DianaH wrote:

Hi, I'm on NBN with Huawei gateway modem, nothing has been changed recently. A couple of weeks ago the 5G disappeared. I have swtiched modem off and on a few times but still do not see 5G on phone or computer.

We are coping with 2.4G but 5G was quicker. Please help.


 

View solution in original post

gerdiebitz11
Level 2

Im having the same issue. and i got a brand new modem today. still problem persist. It shows 5 g now when they disappered a week ago then with the new modem it wont let me connect. only 2.4g. . 

Shane
Moderator

Hi @gerdiebitz11,

 

Welcome to the community!

 

Please confirm if you're done performing a factory reset on the modem/router.

 

Regards,

 

 

Im having the same issue. and i got a brand new modem today. still problem persist. It shows 5 g now when they disappered a week ago then with the new modem it wont let me connect. only 2.4g. .