TPG Community

Get online support

Archer VR1600V Modem Web Management Page slow

SOLVED Go to solution
Highlighted
Level 1c

Hi,

I seem to have the same issue.

How do i get the updated firmware?

I currently have:

Firmware Version: 0.1.0 0.9.1 v5006.0 Build 190228 Rel.72265n

Thanks!

Andrew

 

Highlighted
Moderator

Hi @adbl 

 

Thats is the latest firmware version for your modem type.

 

Thanks,

Highlighted
Level 2

Hi,

 

I'm experiencing a similar issue with the modem web management page.  It operates very slowly and seems to get worse with time.  I think my firmware is the latest and it is still slow.  

 

Hardware Version: Archer VR1600v v1 00000000

Firmware version:  0.1.0 0.9.1 v5006.0 Build 180828 Rel.56416n
 
Can you check if this the latest for my router?
Highlighted
Moderator

Hi @Randomname,

 

I was able to confirm that your modem/router has the latest firmware version. We recommend to factory reset the modem/router.

 

Note: Factory reset will erase all the configured settings you will need to reconfigure it again specially when set up a different Wi-Fi name and password.

 

Let us know how it will go.

 

Cheers

 

 

Hi,

 

I'm experiencing a similar issue with the modem web management page.  It operates very slowly and seems to get worse with time.  I think my firmware is the latest and it is still slow.  

 

Hardware Version: Archer VR1600v v1 00000000

Firmware version:  0.1.0 0.9.1 v5006.0 Build 180828 Rel.56416n Can you check if this the latest for my router?
Highlighted
Level 2

Just tried the factory default settings.  The modem is now reloading the pages quicker. Sometimes it still gets stuck for a short time on a page though but it is much better, Thanks.

 

My WiFi is switched off on the router.  I have setup up internet grouping for 4 separate VLANs.  I have approximately 30 devices connected in total and it seems to be working OK.  I have a NBN 100 plan and am getting 108 MBit/s speed testing.  Just wondering why when I turn on QoS without any restrictions set to my internet IP address that the speed tested will instantly drop from 108mBits/s to 45-55 Mbit/s?  I do have another IP group set to a minimum speed up of 5mBit/s.

Highlighted
Level 1c

Hi,

I also have the same problem with the web interface being very slow and its progresivly getting slower.

The Hardware and Firmware details are as follows:

Firmware Version:0.1.0 0.9.1 v5006.0 Build 190228 Rel.72265n

Hardware Version:Archer VR1600v v2 00000000

 

Is there a firmware update for this version?

 

I would prefer not to do a Factory Reset as discribed previously as there is no configuration backup or save function provided with the TPG custom firmware and it will take me some time to restore it to its current configuration. If you can provide a backup function then i would happly do a factory reset.

 

Thanks, 

Highlighted
Moderator

Hi @Rogue_Electron,

 

Thanks for raising this to us. We'd love to upgrade the firmware version of your modem/router please send me the following details.

 

UN/CID:

Modem Details:

Modem:
Serial number: 
Software version:

For reference:

 

How do I private message (PM) in the community

 

Regards,

 

 

 

 

Hi,

I also have the same problem with the web interface being very slow and its progresivly getting slower.

The Hardware and Firmware details are as follows:

Firmware Version:0.1.0 0.9.1 v5006.0 Build 190228 Rel.72265n

Hardware Version:Archer VR1600v v2 00000000

 

Is there a firmware update for this version?

 

I would prefer not to do a Factory Reset as discribed previously as there is no configuration backup or save function provided with the TPG custom firmware and it will take me some time to restore it to its current configuration. If you can provide a backup function then i would happly do a factory reset.

 

Thanks,