TPG Community

Get online support

Getting my Unifi setup connected to TPG NBN-HFC

Highlighted
Level 3

Help Needed Please!!!

So I have been with TPG for years and happily using their ADSL+ service.

Recently I have upgraded to your NBN50 Plan.
The service runs perfectly fine on the supplied setup, however, I have had nothing but trouble trying to get my existing Unifi system up and running again on this new connection.
I know a little about setting up a network, but I'm over my head here.

So I think the issue lays in the supplied Router (TP-Link VR1600V).

My Old setup was a Billion 7800n in Pure Bridge mode, with a Unifi USG connected which did all the routing duties (Username, Password settings), then into a unifi Switch with an AP-Pro connected.
As the Billion 7800n doesn't support VDSL, I'm kinda stuck.

I have been searching the internet for some clear information about what I can do.
I have attempted a variety of ways to get the TP-Link VR1600V into bridge mode without any luck, as it seems some TPG settings are still in place that I can't get around.....so not truly in bridge mode.

I think my next option is to purchase a VDSL compatible router that I can put into Pure Bridge mode again.
Finding such a compatible router is again another issue.

So I guess what I'm asking is:
1. Is anyone in a similar situation with an unifi setup?
2. Does anyone know of a compatible router that would work with a TPG NBN-HFC connection?
3. If I have to use the TP-Link router, can someone guide me through the setup into bridge mode?

1 REPLY 1
Highlighted
Level 3

I got the UniFi USG working smoothly.

So for future reference to the TPG Support team, Yes, a UniFi USG system is a compatible router with your service.

 

As it is a stand alone router I connected it directly to the NBN HFC Modem. Without using the TP-Link modem/router at all.

 

I did have to make sure a UniFi Cloudkey (physical device or software is running on their pc/Mac) to ensure all settings are enabled.

 

Yes, main settings to ensure are inputted correct are:

Protocol: PPPoE

Username: TPG username

Password: TPG password

VLAN: 2